<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Actors’ Gang brings social studies lessons to life" />
<meta name="og:image" content="http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang.jpeg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="CULVER CITY — After studying Mesopotamia for six weeks, Natalie Gualtieri’s sixth grade social studies class stepped out of the classrooms and onto the proverbial stage when the Actors’ Gang vis" />
<meta name="og:url" content="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://wavenewspapers.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://wavenewspapers.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://wavenewspapers.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://wavenewspapers.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://wavenewspapers.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1280px; }
		#gk-mainbody-columns > aside { width: 25%;}
	#gk-mainbody-columns > section { width: 75%; }
	#gk-mainbody-columns { background-position: 75% 0!important; }
		
		#gk-inset { width: 20%;}
	#gk-content-wrap { width: 80%; }
	#gk-mainbody-columns > section { background-position: 80% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://wavenewspapers.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://wavenewspapers.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Actors’ Gang brings social studies lessons to life - Wave Newspapers</title>
<link rel="canonical" href="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Actors’ Gang brings social studies lessons to life - Wave Newspapers" />
<meta property="og:description" content="CULVER CITY — After studying Mesopotamia for six weeks, Natalie Gualtieri’s sixth grade social studies class stepped out of the classrooms and onto the proverbial stage when the Actors’ Gang visited Culver City Middle School recently. Four company members from the Actors’ Gang, who work as teaching artists with the group’s Education Department, integrated themselves&hellip;" />
<meta property="og:url" content="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" />
<meta property="og:site_name" content="Wave Newspapers" />
<meta property="article:tag" content="Adam Jefferis" />
<meta property="article:tag" content="Culver City Middle School" />
<meta property="article:tag" content="Culver City Unified School District" />
<meta property="article:tag" content="Front &amp; Center Theatre Collaborative" />
<meta property="article:tag" content="Makenzie McCullen" />
<meta property="article:tag" content="Mesopotamia" />
<meta property="article:tag" content="Natalie Gualtieri" />
<meta property="article:tag" content="the Actors’ Gang" />
<meta property="article:section" content="Lead Story" />
<meta property="article:published_time" content="2018-02-13T11:36:39-08:00" />
<meta property="og:image" content="http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wavenewspapers.com\/","name":"Wave Newspapers","potentialAction":{"@type":"SearchAction","target":"http:\/\/wavenewspapers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; Feed" href="http://wavenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; Comments Feed" href="http://wavenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; Actors’ Gang brings social studies lessons to life Comments Feed" href="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2912033-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2912033-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wavenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/normalize.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/template.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/wp.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/stuff.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/wp.extensions.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/extensions.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/desktop.small.css?ver=4.9.3' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/tablet.css?ver=4.9.3' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/tablet.small.css?ver=4.9.3' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/mobile.css?ver=4.9.3' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/style1.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://wavenewspapers.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wavenewspapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://wavenewspapers.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/wavenewspapers.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/wavenewspapers.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","nonce":"84c898ff3c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://wavenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wavenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wavenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wavenewspapers.com/?p=35799' />
<link rel="alternate" type="application/json+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Factors-gang-brings-social-studies-lessons-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Factors-gang-brings-social-studies-lessons-life%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link href="http://wavenewspapers.com/?opensearch_description=1" title="Wave Newspapers" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="http://wave.semhosting.net/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" />
	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://wavenewspapers.com';
           $GK_TMPL_URL = 'http://wavenewspapers.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	<style>
div.gk-nsp-art > a {
display: none !important;
}

div.gk-nsp-art > a:nth-of-type(1) {
display: block !important;
}

div.gk-nsp-art > a:nth-of-type(2) {
display: block !important;
}

.gk-post-meta li.author {
display: none !important;
}
</style></head>
<body class="post-template-default single single-post postid-35799 single-format-standard custom-background" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page">
						<h1>
				<a href="http://wavenewspapers.com" class="imageLogo"><img src="/wp-content/uploads/2014/09/wave-logo-trans.png" alt="" width="200" height="86" /></a>
			</h1>
						
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1166"><a href="http://wavenewspapers.com/category/news/">News</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1169"><a href="http://wavenewspapers.com/category/news/local/">Local News</a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1170"><a href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1167"><a href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://wavenewspapers.com/category/eedition/">Print Editions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="http://wavenewspapers.com/category/multimedia/">Slideshows</a></li>
</ul></div>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1178"><a href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1184"><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1189"><a href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
</ul></div>
</li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378"><a href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5212"><a href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">SImply Jessica</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6737"><a href="http://wavenewspapers.com/category/arts_and_entertainment/photogalleries/">Photo Galleries</a></li>
	<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20071"><a href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul></div>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="http://wavenewspapers.com/category/sports/">Sports</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195"><a href="http://wavenewspapers.com/category/sports/college/">College</a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
</ul></div>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="http://wavenewspapers.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="http://wavenewspapers.com/category/opinion/lekan_oguntoyinbo/">Lekan Oguntoyinbo</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://wavenewspapers.com/category/opinion/mamas_boyz/">Mamas Boyz</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://wavenewspapers.com/category/opinion/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8887"><a href="http://wavenewspapers.com/category/opinion/blogs/">Blogs</a>
	<div class="sub-menu"><ul>
		<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	</ul></div>
</li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul></div>
</li>
<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://wavenewspapers.com/category/video/">Video</a></li>
<li id="menu-item-6194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6194"><a href="http://wavenewspapers.com/category/food/">Food</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2797"><a href="http://wavenewspapers.com/submissions/">Submit A News Item</a></li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1461"><a href="http://wavenewspapers.com/category/featured/">Featured</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://wavenewspapers.com/category/news/"> News</option><option value="http://wavenewspapers.com/category/news/local/">&mdash; Local News</option><option value="http://wavenewspapers.com/category/news/national_world/">&mdash; National/State</option><option value="http://wavenewspapers.com/category/news/business/">&mdash; Business</option><option value="http://wavenewspapers.com/category/cheers/">&mdash; Cheers</option><option value="http://wavenewspapers.com/category/eedition/">&mdash; Print Editions</option><option value="http://wavenewspapers.com/category/multimedia/">&mdash; Slideshows</option><option value="http://wavenewspapers.com/category/news/local/"> Local Editions</option><option value="http://wavenewspapers.com/category/news/local/northeast_edition/">&mdash; Northeast Edition</option><option value="http://wavenewspapers.com/category/news/local/culver_city_edition/">&mdash; Culver City Edition</option><option value="http://wavenewspapers.com/category/news/local/lynwood_press/">&mdash; Lynwood Press</option><option value="http://wavenewspapers.com/category/news/local/west_edition/">&mdash; West Edition</option><option value="http://wavenewspapers.com/category/news/local/east_edition/">&mdash; East Edition</option><option value="http://wavenewspapers.com/category/news/local/herald_american/">&mdash; Herald American</option><option value="http://wavenewspapers.com/category/news/local/the_press/">&mdash; The Press</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/"> Entertainment</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">&mdash; Tasty Clips</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">&mdash; SImply Jessica</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/photogalleries/">&mdash; Photo Galleries</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">&mdash; Book Corner</option><option value="http://wavenewspapers.com/category/sports/"> Sports</option><option value="http://wavenewspapers.com/category/sports/prep/">&mdash; Prep</option><option value="http://wavenewspapers.com/category/sports/college/">&mdash; College</option><option value="http://wavenewspapers.com/category/sports/professional/">&mdash; Professional</option><option value="http://wavenewspapers.com/category/opinion/"> Opinion</option><option value="http://wavenewspapers.com/category/opinion/columnists/">&mdash; Columnists</option><option value="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">&mdash; Earl Ofari Hutchinson</option><option value="http://wavenewspapers.com/category/opinion/lekan_oguntoyinbo/">&mdash; Lekan Oguntoyinbo</option><option value="http://wavenewspapers.com/category/opinion/mamas_boyz/">&mdash; Mamas Boyz</option><option value="http://wavenewspapers.com/category/opinion/mayor_eric_garcetti/">&mdash; Mayor Eric Garcetti</option><option value="http://wavenewspapers.com/category/opinion/blogs/">&mdash; Blogs</option><option value="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">&mdash;&mdash; Najee&#8217;s Notes</option><option value="http://wavenewspapers.com/category/opinion/street_beat/">&mdash; Street Beat</option><option value="http://wavenewspapers.com/category/video/"> Video</option><option value="http://wavenewspapers.com/category/food/"> Food</option><option value="http://wavenewspapers.com/category/advertising/"> Advertising</option><option value="http://wavenewspapers.com/submissions/"> Submit A News Item</option><option value="http://wavenewspapers.com/category/featured/"> Featured</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="#" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
		
		<div id="gk-social-icons">
		<a href="https://www.twitter.com/LA_WaveNews" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/LosAngelesWave" class="gk-facebook-icon">Facebook</a><a href="https://www.pinterest.com/wavenews/" class="gk-pinterest-icon">Pinterest</a><a href="https://plus.google.com/106297564948888718594/" class="gk-gplus-icon">Google+</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://wavenewspapers.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://wavenewspapers.com" class="gk-home">Wave Newspapers</a><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/" rel="category tag">Culver City Edition</a> <a href="http://wavenewspapers.com/category/lead-story/" rel="category tag">Lead Story</a><span class="gk-current">Actors’ Gang brings social studies lessons to life</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
								<div id="gk-mainbody-top">
					<div id="adrotate_widgets-4" class="box  adrotate_widgets"><div class="g g-1"><div class="g-single a-44"><a class="gofollow" data-track="NDQsMSwxLDYw" href="http://www.paff.org/" target="_blank"><img src="http://wavenewspapers.com/wp-content/uploads/2018/01/paff-leaderboard.jpg" /></a><div style="clear:both;"></div></div></div></div>				</div>
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-35799" class="post-35799 post type-post status-publish format-standard has-post-thumbnail hentry category-culver_city_edition category-lead-story tag-adam-jefferis tag-culver-city-middle-school tag-culver-city-unified-school-district tag-front-center-theatre-collaborative tag-makenzie-mccullen tag-mesopotamia tag-natalie-gualtieri tag-the-actors-gang">
		<header>
			
<h1>
			Actors’ Gang brings social studies lessons to life		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2018-02-13T11:36:39-08:00">
				February 13, 2018			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/" title="View all posts by Wave Staff" rel="author">Wave Staff</a>
	 	</li>
	 		 	
	 		 </ul> 	
	  				
		</header>
		
		
		<figure class="featured-image">
		<img width="1280" height="853" src="http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang.jpeg 1280w, http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang-300x200.jpeg 300w, http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang-768x512.jpeg 768w, http://wavenewspapers.com/wp-content/uploads/2018/02/Actors-Gang-1024x682.jpeg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />		
					<figcaption>Culver City Middle School students learned how to turn their lessons on Mesopotamia into art and vice versa with the help of the Actors’ Gang, which visited their classroom and taught the students how to perform vignettes from what they were learning.
(Courtesy photo)  
</figcaption>			</figure>
			
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://wavenewspapers.com/category/news/local/culver_city_edition/" rel="category tag">Culver City Edition</a>, <a href="http://wavenewspapers.com/category/lead-story/" rel="category tag">Lead Story</a>		</li>
				 	
		<li>
			<a href="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" title="Permalink to Actors’ Gang brings social studies lessons to life" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://wavenewspapers.com/tag/adam-jefferis/" rel="tag">Adam Jefferis</a>, <a href="http://wavenewspapers.com/tag/culver-city-middle-school/" rel="tag">Culver City Middle School</a>, <a href="http://wavenewspapers.com/tag/culver-city-unified-school-district/" rel="tag">Culver City Unified School District</a>, <a href="http://wavenewspapers.com/tag/front-center-theatre-collaborative/" rel="tag">Front &amp; Center Theatre Collaborative</a>, <a href="http://wavenewspapers.com/tag/makenzie-mccullen/" rel="tag">Makenzie McCullen</a>, <a href="http://wavenewspapers.com/tag/mesopotamia/" rel="tag">Mesopotamia</a>, <a href="http://wavenewspapers.com/tag/natalie-gualtieri/" rel="tag">Natalie Gualtieri</a>, <a href="http://wavenewspapers.com/tag/the-actors-gang/" rel="tag">the Actors’ Gang</a>		</li>
				
				
							    <li class="author">
		        		        
                <a href="http://wavenewspapers.com/author/don-wanlass/" class="gk-author-name" rel="author">
                    Don Wanlass 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
			
		<section class="content">
			<p>CULVER CITY — After studying Mesopotamia for six weeks, Natalie Gualtieri’s sixth grade social studies class stepped out of the classrooms and onto the proverbial stage when the Actors’ Gang visited Culver City Middle School recently.</p>
<p>Four company members from the Actors’ Gang, who work as teaching artists with the group’s Education Department, integrated themselves into the Culver City Middle School unit on Mesopotamia.</p>
<p>As class began, the Actors’ Gang instructors introduced themselves, Adam, Luis, Emily and Paulette, and established some agreements. After leading the students through some tried and true theater warm-up exercises, the Gang launched into the subject matter.</p>
<p>“You be the teachers,” they said to the students. “Pretend we know nothing about Mesopotamia. Educate us.”</p>
<p>The students called out four main subjects: The Standard of Ur, The Epic of Gilgamesh, Hammurabi’s Code, Mesopotamian Empires. While those are colorful names on paper, they really came to life when the Actors’ Gang got involved and prompted the students to fill in more details about each subject: “polytheism,” “Superman,” “an eye for an eye,” “early technology.”</p>
<p>After the students clued in the instructors with more details on Mesopotamian history, they broke up into four groups to create living tableaus about each subject. One instructor guided each group to write, cast and rehearse a vignette about their subject — on the spot. Then each group presented their tableau to their fellow classmates, who acted as audience members and critics.</p>
<p>The students who were in the audience made observations about their classmates and the material they were being taught. Between the students teaching, acting, watching and providing feedback, Mesopotamian history was imprinted and reinforced with them students in ways that go beyond what they can learn from books.</p>
<p>“When studying history we forget that they were real people with real emotions,” Adam Jefferis, the Actors’ Gang associate director of education, told the students. “Can you imagine what it was like to live during this time?”</p>
<p>Gualtieri beamed with excitement during the class.</p>
<p>“The kids love it,” she said. “They are just ecstatic. I have one student who really comes to life so much more than in the regular classroom. I bet these students are going to do well on their tests next week.”</p>
<p>Sixth grader Makenzie McCullen praised the experience.</p>
<p>“Working with the Actors’ Gang helped me remember the material, because we were learning it in such a fun and interesting way. This made me feel interested in the story.”</p>
<p>The Actors’ Gang is part of Culver City Unified School District’s Front &amp; Center Theatre Collaborative, which provides theater arts curriculum. The collaborative is a unique partnership that brings together teaching artists from professional theater groups with local funding partners to create an unparalleled collective impact — the highest concentration of theater arts programming per student in any Los Angeles County school district.</p>
<p>As one of the collaborative’s six arts partners, the Actors’ Gang Education Department provides free after-school programs to all five elementary schools and Culver City Middle School, and in-school programs at Culver City Middle School, Culver City High School and Culver Park High School.</p>
<p>Through this program, The Actors’ Gang works with every sixth grade student at Culver City Middle School, including the Spanish immersion students who are taught in Spanish. Each class receives two visits per year from the Actors’ Gang.</p>
<p>So, how did Gualtieri’s class do on their test?</p>
<p>“The kids did a great job!” Gualtieri said. “Better, in general, than the first two units on geography and early man. I do attribute it to the Actors’ Gang, and having the students act out the different concepts and elements of Mesopotamia. They did especially well with Hammurabi&#8217;s Code of Laws.</p>
<p>“Almost all students answered the questions on that section of the test correctly. Aside from all this, they did a wonderful job participating with the Actors’ Gang, and were truly inspired.”</p>
<p>The Actors’ Gang will be back in the spring to bring another period of history to life with the sixth grade, this time in Ancient Greece.</p>
			
								</section>
				
		

		
		</article>					
			

			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="widget_gk_news_slideshow-3" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div><div id="widget_gk_nsp-11" class="box  widget_gk_nsp"><h3 class="box-title">West</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/conference-addresses-domestic-teen-sexual-violence/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/Youth-round-table-widget_gk_nsp-11.jpg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">09 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/conference-addresses-domestic-teen-sexual-violence/" title="Conference addresses domestic, teen sexual violence">Conference addresses domestic, teen sexual violenc&hellip;</a></h3><p class="gk-nsp-text">INGLEWOOD — When Giana Young entered the counseling world helping others cope wi&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/making-difference-l-conservation-corps-prepares-young-people-jobs/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/MAD-Ahwingna-Trail-project-widget_gk_nsp-11.jpg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">09 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/making-difference-l-conservation-corps-prepares-young-people-jobs/" title="MAKING A DIFFERENCE: L.A. Conservation Corps prepares young people for jobs">MAKING A DIFFERENCE: L.A. Conservation Corps prepa&hellip;</a></h3><p class="gk-nsp-text">After Carlos’ father was deported, his mother had a hard time financially with t&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-12" class="box  widget_gk_nsp"><h3 class="box-title">Culver City</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/Actors-Gang-widget_gk_nsp-12.jpeg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">13 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" title="Actors’ Gang brings social studies lessons to life">Actors’ Gang brings social studies lessons to life</a></h3><p class="gk-nsp-text">CULVER CITY — After studying Mesopotamia for six weeks, Natalie Gualtieri’s sixt&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/culver-city-schools-enter-pact-west-l-college/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/CCUSD-WLAC-Agreement-widget_gk_nsp-12.jpg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">02 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/culver-city-schools-enter-pact-west-l-college/" title="Culver City schools enter pact with West L.A. College">Culver City schools enter pact with West L.A. Coll&hellip;</a></h3><p class="gk-nsp-text">CULVER CITY — It will be easier than ever before for Culver City high school stu&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-13" class="box  widget_gk_nsp"><h3 class="box-title">East</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-norwalk-holds-discussion-city-services-feb-3/" title="COMMUNITY CALENDAR: Norwalk holds discussion on city services Feb. 3">COMMUNITY CALENDAR: Norwalk holds discussion on ci&hellip;</a></h3><p class="gk-nsp-text">A Pasadena firm is coordinating a day-long workshop and discussion on city servi&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/teacher-hot-water-anti-military-remarks/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/Gregory-Salcido-widget_gk_nsp-13.jpg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/teacher-hot-water-anti-military-remarks/" title="Teacher in hot water over anti-military remarks">Teacher in hot water over anti-military remarks</a></h3><p class="gk-nsp-text">PICO RIVERA — The future is uncertain for Pico Rivera City Councilman and high s&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-14" class="box  widget_gk_nsp"><h3 class="box-title">Herald American</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-norwalk-holds-discussion-city-services-feb-3/" title="COMMUNITY CALENDAR: Norwalk holds discussion on city services Feb. 3">COMMUNITY CALENDAR: Norwalk holds discussion on ci&hellip;</a></h3><p class="gk-nsp-text">A Pasadena firm is coordinating a day-long workshop and discussion on city servi&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">25 January, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-pico-rivera-kick-off-anniversary-celebration/" title="COMMUNITY CALENDAR: Pico Rivera to kick off anniversary celebration">COMMUNITY CALENDAR: Pico Rivera to kick off annive&hellip;</a></h3><p class="gk-nsp-text">The city of Pico Rivera hosts a 60th anniversary kickoff celebration from 1 to 4&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-19" class="box  widget_gk_nsp"><h3 class="box-title">Lynwood</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-norwalk-holds-discussion-city-services-feb-3/" title="COMMUNITY CALENDAR: Norwalk holds discussion on city services Feb. 3">COMMUNITY CALENDAR: Norwalk holds discussion on ci&hellip;</a></h3><p class="gk-nsp-text">A Pasadena firm is coordinating a day-long workshop and discussion on city servi&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">25 January, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-pico-rivera-kick-off-anniversary-celebration/" title="COMMUNITY CALENDAR: Pico Rivera to kick off anniversary celebration">COMMUNITY CALENDAR: Pico Rivera to kick off annive&hellip;</a></h3><p class="gk-nsp-text">The city of Pico Rivera hosts a 60th anniversary kickoff celebration from 1 to 4&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  widget_gk_nsp"><h3 class="box-title">Northeast</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-image-wrap"><a href="http://wavenewspapers.com/suspect-arrested-boyle-heights-church-fire/" class="gk-image-link"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/Resurrection-Fire-widget_gk_nsp-15.jpg" alt="" class="gk-nsp-image"  style="margin: 0 20px 0 0;" height="95" width="160" /></a></div><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">02 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/suspect-arrested-boyle-heights-church-fire/" title="Suspect arrested in Boyle Heights church fire">Suspect arrested in Boyle Heights church fire</a></h3><p class="gk-nsp-text">BOYLE HEIGHTS — A 25-year-old man has been arrested in connection with a series &hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 26px 0;"><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-norwalk-holds-discussion-city-services-feb-3/" title="COMMUNITY CALENDAR: Norwalk holds discussion on city services Feb. 3">COMMUNITY CALENDAR: Norwalk holds discussion on ci&hellip;</a></h3><p class="gk-nsp-text">A Pasadena firm is coordinating a day-long workshop and discussion on city servi&hellip;</p></div></div></div></div></div></div></div><div id="widget_gk_nsp-20" class="box  widget_gk_nsp"><h3 class="box-title">The Press</h3><div class="gk-nsp vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" ><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">01 February, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-norwalk-holds-discussion-city-services-feb-3/" title="COMMUNITY CALENDAR: Norwalk holds discussion on city services Feb. 3">COMMUNITY CALENDAR: Norwalk holds discussion on ci&hellip;</a></h3><p class="gk-nsp-text">A Pasadena firm is coordinating a day-long workshop and discussion on city servi&hellip;</p></div></div><div class="gk-nsp-art gk-nsp-cols-1" ><div class="gk-nsp-content-wrap"><p class="gk-nsp-info"><span class="gk-nsp-date">25 January, 2018</span></p><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/community-calendar-pico-rivera-kick-off-anniversary-celebration/" title="COMMUNITY CALENDAR: Pico Rivera to kick off anniversary celebration">COMMUNITY CALENDAR: Pico Rivera to kick off annive&hellip;</a></h3><p class="gk-nsp-text">The city of Pico Rivera hosts a 60th anniversary kickoff celebration from 1 to 4&hellip;</p></div></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-21" class="box  widget_gk_nsp"><h3 class="box-title">This Week in Black History</h3><div class="gk-nsp" data-cols="1" data-rows="1" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" ><a href="http://wavenewspapers.com/week-black-history-42/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/BLACK-021215-widget_gk_nsp-21.jpg" alt="" class="gk-nsp-image gk-responsive" height="120" width="160" /></a><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/week-black-history-42/" title="This Week in Black History">This Week in Black History</a></h3><p class="gk-nsp-text">Feb. 12, 1909

Educator W.E.B. DuBois is one of 60-plus activists who formed the NAACP to fight for racial equality for&hellip;</p><a href="http://wavenewspapers.com/week-black-history-42/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="adrotate_widgets-3" class="box  advertisement all adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="em_calendar-2" class="box  color all widget_em_calendar"><h3 class="box-title">Events Calendar</h3><div id="em-calendar-191" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/actors-gang-brings-social-studies-lessons-life/?ajaxCalendar=1&#038;mo=1&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/actors-gang-brings-social-studies-lessons-life/?ajaxCalendar=1&#038;mo=3&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventless-today">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><div align="center"><a href="http://wavenewspapers.com/events/"><button>See All Events</button></a><br>
<a href="http://wavenewspapers.com/add-an-event/?action=edit"><button>Add An Event</button></a></div></div>
		</div><div id="advancedcustomfacebooklikeboxwidget-2" class="box  widget_advancedcustomfacebooklikeboxwidget"><h3 class="box-title">Follow Us On Facebook</h3>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
             </script>
  
<div id='advanced_facebook_likebox_widget' class='' style='max-width: 200px;'>
		<div class='fbCustom' style='background:#ffffff; width:200px; padding: 15px; border: 2px solid transparent; border-radius: 15px;'>
        <div class='FBWrap' style='height:356px; overflow: hidden;'>
            <div class='fb-like-box'
                data-width='200' data-height='356' 
                data-href='https://www.facebook.com/LosAngelesWave'
                data-border-color='transparent' data-show-faces='true'
                data-stream='false' data-header='false' data-color-scheme='light'>
            </div>
         </div><div style='font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;'><a href='http://www.liveherechicago.com' target='_blank' style='color: #808080;' title='more info...'>liveherechicago.com</a></div></div></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="nav_menu-4" class="box  widget_nav_menu col6 nth1 last5"><h3 class="box-title">Sections</h3><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-1399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1399"><a href="/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1401"><a href="http://wavenewspapers.com/category/news/">News</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://wavenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://wavenewspapers.com/category/news/obituaries/">Obituaries</a></li>
<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://wavenewspapers.com/category/photos/">Photos</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://wavenewspapers.com/events/">Calendar</a></li>
<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://wavenewspapers.com/category/classifieds/">Classifieds</a></li>
</ul></div></div><div id="nav_menu-5" class="box  widget_nav_menu col6 nth2 last5"><h3 class="box-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1405"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://wavenewspapers.com/subscription-services/">Subscription Services</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2593"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
</ul></div></div><div id="text-32" class="box  widget_text col6 nth3 last5"><h3 class="box-title">Contact Us</h3>			<div class="textwidget"><h4>Los Angeles Wave</h4>
<p>
<strong>Phone Number:</strong> (323) 602-5720<br />
<strong>Address:</strong> 3731 Wilshire Blvd., Suite 840<br />Los Angeles, CA 90010
</p></div>
		</div><div id="search-3" class="box  widget_search col6 nth4 last5">
<form method="get" id="searchform" action="http://wavenewspapers.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form></div>
<!-- Start - Javascript HTML Text Adder plugin v3.9 -->
<div id="html_javascript_adder-2" class="box  widget_html_javascript_adder col6 nth5 last5">
<div class="hjawidget textwidget">

</div>
</div><!-- End - Javascript HTML Text Adder plugin v3.9 -->
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Copyright 2018, Los Angeles Wave, Los Angeles, CA.
					</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://wavenewspapers.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://wavenewspapers.com/actors-gang-brings-social-studies-lessons-life/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/gk.scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/thickbox/thickbox.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wavenewspapers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/gk.menu.js?ver=4.9.3'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

	
	</body>
</html>