<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wavenewspapers.com/xmlrpc.php">
	<title>Area cities fight state plan to house homeless in hotels -</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area cities fight state plan to house homeless in hotels -" />
<meta property="og:description" content="LOS ANGELES — A Los Angeles Superior Court judge issued a temporary restraining order against the city of Norwalk April 28 directing the city to comply with state and Los Angeles County efforts to temporarily place homeless people considered vulnerable to the coronavirus in a specified local motel, allowing the county to use that motel’s  Read More..." />
<meta property="og:url" content="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/" />
<meta property="article:tag" content="Area cities fight state plan to house homeless in hotels" />
<meta property="article:tag" content="Bell Gardens" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="lawsuit" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Los Angeles County" />
<meta property="article:tag" content="Los Angeles Superior Court" />
<meta property="article:tag" content="Lynwood and Lawndale" />
<meta property="article:tag" content="Miller Barondness" />
<meta property="article:tag" content="Norwalk" />
<meta property="article:tag" content="Norwalk City Attorney" />
<meta property="article:tag" content="Project Roomkey" />
<meta property="article:tag" content="state emergency" />
<meta property="article:section" content="Culver City Edition" />
<meta property="article:published_time" content="2020-05-01T22:20:47+00:00" />
<meta property="article:modified_time" content="2020-05-01T22:32:34+00:00" />
<meta property="og:updated_time" content="2020-05-01T22:32:34+00:00" />
<meta property="og:image" content="http://wavenewspapers.com/wp-content/uploads/2020/05/Quality-Inn-Bell-Gardens-2.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="528" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/wavenewspapers.com\/#website","url":"http:\/\/wavenewspapers.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/wavenewspapers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http:\/\/wavenewspapers.com\/area-cities-fight-state-plan-to-house-homeless-in-hotels\/#primaryimage","url":"http:\/\/wavenewspapers.com\/wp-content\/uploads\/2020\/05\/Quality-Inn-Bell-Gardens-2.jpg","width":700,"height":528},{"@type":"WebPage","@id":"http:\/\/wavenewspapers.com\/area-cities-fight-state-plan-to-house-homeless-in-hotels\/#webpage","url":"http:\/\/wavenewspapers.com\/area-cities-fight-state-plan-to-house-homeless-in-hotels\/","inLanguage":"en-US","name":"Area cities fight state plan to house homeless in hotels -","isPartOf":{"@id":"http:\/\/wavenewspapers.com\/#website"},"primaryImageOfPage":{"@id":"http:\/\/wavenewspapers.com\/area-cities-fight-state-plan-to-house-homeless-in-hotels\/#primaryimage"},"datePublished":"2020-05-01T22:20:47+00:00","dateModified":"2020-05-01T22:32:34+00:00","author":{"@id":"http:\/\/wavenewspapers.com\/#\/schema\/person\/1b24bcc9aa518aebd6e0ea68f735d96d"}},{"@type":["Person"],"@id":"http:\/\/wavenewspapers.com\/#\/schema\/person\/1b24bcc9aa518aebd6e0ea68f735d96d","name":"P3 Wave Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wavenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wavenewspapers.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wavenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://wavenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wavenewspapers.com/wp-includes/css/dashicons.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://wavenewspapers.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"area-cities-fight-state-plan-to-house-homeless-in-hotels\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","nonce":"ab99a131bf","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://wavenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wavenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wavenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='http://wavenewspapers.com/?p=47052' />
<link rel="alternate" type="application/json+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Farea-cities-fight-state-plan-to-house-homeless-in-hotels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Farea-cities-fight-state-plan-to-house-homeless-in-hotels%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #0034d3 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #1e73be !important; }</style><link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51-150x73.jpg" sizes="32x32" />
<link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
<meta name="msapplication-TileImage" content="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
</head>
<body class="post-template-default single single-post postid-47052 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout no-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> Saturday, May 02, 2020</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://wavenewspapers.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="528" height="243" src="http://wavenewspapers.com/wp-content/uploads/2019/02/cropped-wavelogo-web-lighter.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://wavenewspapers.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Los Angeles Wave, founded in 1912, the leading source of weekly local news, entertainment, business, style and sports news.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://wavenewspapers.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-th-list"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a  href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a  href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a  href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li id="menu-item-41821" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a  href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
	<li id="menu-item-45183" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-45183 teg-cat-27119"><a  href="http://wavenewspapers.com/category/news/daily-briefing/">Daily Briefing</a></li>
</ul>
</li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-41653" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a  href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a  href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a  href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a  href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a  href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a  href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a  href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li id="menu-item-42559" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a  href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a  href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a  href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a  href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a  href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a  href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a  href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a  href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a  href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a  href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a  href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a  href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li id="menu-item-44030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-44030"><a  href="http://wavenewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-45244" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45244"><a  href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a  href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
	<li id="menu-item-44552" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44552"><a  href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-44446" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44446"><a  href="http://wavenewspapers.com/jobs/">Jobs</a></li>
	<li id="menu-item-44553" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44553"><a  href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
	<li id="menu-item-44447" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44447"><a  href="http://wavenewspapers.com/about-us/">About Us</a></li>
	<li id="menu-item-45013" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45013"><a  href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
</ul>
</li>
<li id="menu-item-45312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-45312"><a  href="http://wavenewspapers.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-44445" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44445"><a  href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-45313" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45313"><a  href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wavenewspapers.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wavenewspapers.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wavenewspapers.com/category/news/local/"><span itemprop="name">Local News</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Area cities fight state plan to house homeless in hotels</span><meta itemprop="position" content="4" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-47052" class="post-47052 post type-post status-publish format-standard has-post-thumbnail hentry category-culver_city_edition category-east_edition category-herald_american category-lead-story category-local category-lynwood_press category-northeast_edition category-the_press category-west_edition tag-area-cities-fight-state-plan-to-house-homeless-in-hotels tag-bell-gardens tag-california tag-covid-19 tag-lawsuit tag-los-angeles tag-los-angeles-county tag-los-angeles-superior-court tag-lynwood-and-lawndale tag-miller-barondness tag-norwalk tag-norwalk-city-attorney tag-project-roomkey tag-state-emergency">
			<div class="single-post-image">
			<figure><img width="700" height="528" src="http://wavenewspapers.com/wp-content/uploads/2020/05/Quality-Inn-Bell-Gardens-2.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-329"><a
							href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></span>
										<span class="category-button teg-cat-332"><a
							href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></span>
										<span class="category-button teg-cat-333"><a
							href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></span>
										<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://wavenewspapers.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-330"><a
							href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></span>
										<span class="category-button teg-cat-328"><a
							href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></span>
										<span class="category-button teg-cat-334"><a
							href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
					<h1 class="entry-title">Area cities fight state plan to house homeless in hotels</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/" rel="bookmark"><time class="entry-date published" datetime="2020-05-01T15:20:47-07:00">May 1, 2020</time><time class="updated" datetime="2020-05-01T15:32:34-07:00">May 1, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/pmarshall3/">P3 Wave Staff</a></span></span>								<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 1221 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>LOS ANGELES — A Los Angeles Superior Court judge issued a temporary restraining order against the city of Norwalk April 28 directing the city to comply with state and Los Angeles County efforts to temporarily place homeless people considered vulnerable to the coronavirus in a specified local motel, allowing the county to use that motel’s 200 units under the state’s Project Roomkey.&nbsp;</p>



<p>Project Roomkey, a plan unveiled by Gov. Gavin Newsom April 3 to quarantine homeless people with COVID-19 symptoms and vulnerable people in hotels and motels, has pitted some cities, including Norwalk, Bell Gardens, Lynwood and Lawndale, against the county.&nbsp;</p>



<p>The county filed a lawsuit against Norwalk to quash a moratorium the city had placed on motels and hotels from contracting with the county. Under the terms of the moratorium, the claimed local control of permits and codes to rent rooms in motel and hotels despite the declared state emergency. The city had threatened to cancel business permits if owners ignored the moratorium.</p>



<p>But Los Angeles Superior Court Judge Samantha Jessner sided with the county, ruling that housing vulnerable patients under Project Roomkey outweighed any harm the city could suffer and saying Project Roomkey was in the best public interest to save lives during the pandemic.&nbsp;&nbsp;</p>



<p>Louis “Skip” Miller, with the firm Miller Barondness, represented the county in court arguing that the county’s arrangement with the motel was legitimate.&nbsp;</p>



<p>Miller called the city’s to attempt to circumvent Project Roomkey “outrageous,” pointing out that the county had already contracted 250 hotels in the region, providing 2,500 units for homeless people possibly exposed to the coronavirus.&nbsp;&nbsp;</p>



<p>He said the ruling should make other cities think twice. A July 2 hearing was scheduled to hear whether the county should be granted a preliminary injunction against the moratorium.&nbsp;</p>



<p>Both Miller and Norwalk City Attorney Arnold Alvarez-Glasman argued their cases by phone due to social distancing restrictions and limited court activity related to the coronavirus spread.</p>



<p>The county’s complaint stated that under the California Emergencies Services Act, the state can order counties and cities to take action to protect people and property, and are required to follow directives.&nbsp;</p>



<p>Norwalk City Manager Jesus Gomez said the hotel does not meet criteria for an assisted-living building, lacks fire safety codes, is 200 to 300 feet away from homes and within half a mile of two schools. Alvarez-Glasman criticized the county for not reaching out to the city in advance.&nbsp;</p>



<p>Project Roomkey aims to provide 15,000 rooms throughout the state and increase its portfolio of facilities willing to work to safeguard the health of the needy in times of a declared global pandemic.&nbsp;</p>



<p>Counties are in charge of finding available hotel or motel rooms. Miller argued that the governor’s order superseded any municipal ordinance against the plan and authorized the county to contract with hotels and motels.&nbsp;</p>



<p>The Federal Emergency Management Agency authorized California to move forward with Project Roomkey, and committed to pay 75% of rental costs, while Newsom agreed to spend $50 million to accomplish 90 days of temporary housing for indigent people and $100 million more to cover food, sanitation and other services.&nbsp;</p>



<p>Previously, the city of Bell Gardens had sued Chandu Pattel, the owner of a Quality Inn hotel, for engaging into a contract with the county to provide medical shelter and quarantine for symptomatic and COVID-19 infected homeless people.</p>



<p>The city declined to attend a Project Roomkey hearing conducted by U.S. District Court Judge David. O. Carter on April 23. Carter ruled last week that the county supersedes any moratorium or local ordinance related to housing the homeless to avert and control further contagion.</p>



<p>In a statement, Bell Gardens City Manager Michael B. O’Kelly blamed the county for opening a medical sheltering facility “without the opportunity for public discussion and without specifics related to operational protocol.”</p>



<p>O’Kelly said the city assigned two police patrols and personnel to monitor activities at the hotel, gathered comments from residents and stakeholders, and shared information with the county.&nbsp;</p>



<p>The city of Lynwood last week enacted a resolution banning hotels and motels from providing temporary shelter to homeless without obtaining approval from the city government.&nbsp;</p>



<p>A report prepared by Lynwood’s Community Development Director Michelle G. Ramirez cited the California Government Code Section 8634 to claim “the importance of local control during this emergency period of COVID-19,” and to safeguard the health and safety of its residents, business owners and operators.&nbsp;</p>



<p>In a statement, Mayor Aide Castro said the city adopted the urgency ordinance to claim municipal control of the facilities used to combat the pandemic.&nbsp;</p>



<p>“We are asking the county to respect our community and not impose any program without first considering the existing homeless in our community and the safety of our residents,” Castro said. “We do not want to be overwhelmed by the homeless population of more affluent areas.”&nbsp;</p>



<p>Norwalk had resisted the county&#8217;s efforts to secure temporary emergency housing by enacting legislation “directly contrary to, and in violation of [Gov. Gavin Newsom&#8217;s] declaration of an emergency and his issuance of executive orders,” according to the county&#8217;s petition that was filed April 23.</p>



<p>On April 21, Norwalk officials directed a participating hotel to withdraw its contract with the county and threatened to take immediate action to revoke its permits, business licenses and other municipal entitlements, according to the petition.</p>



<p>At an emergency meeting of the Norwalk City Council that same day, the city enacted an ordinance asserting local control over land use and related activities during the current state of emergency, the suit says.</p>



<p>The county&#8217;s petition described the ordinance as “a self-described moratorium with the express purpose to prohibit owners and/or operators of hotels and motels located in the city from converting or utilizing businesses or properties for homeless housing purposes or uses for COVID-19 housing or related uses or purposes without prior city approval.”</p>



<p>In his court papers, Alvarez-Glasman said the city was not trying to block the county&#8217;s efforts to help the homeless considered vulnerable to the coronavirus.</p>



<p>“The city has not taken any court action to restrain or block the county&#8217;s efforts,” Alvarez-Glasman wrote. “The city is making a reasonable request to have a seat at the table with the county and hotel/motel property owners to ensure important safety, building, land use, zoning and [environmental] impacts are addressed.”</p>



<p>Lawndale in the South Bay area has notified the county of its plans to impede motels from sheltering symptomatic or sick homeless with COVID-19.&nbsp;</p>



<p>In Whittier, residents angry at a DoubleTree hotel that agreed to provide temporary shelter to homeless forced the county to withdraw from its plan to enlist the facility.<br></p>



<p><strong><em>City News Service also contributed to this story.</em></strong></p>



<p>By Alfredo Santana</p>



<p>Contributing Writer<br></p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwavenewspapers.com%2Farea-cities-fight-state-plan-to-house-homeless-in-hotels%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Area+cities+fight+state+plan+to+house+homeless+in+hotels&url=http%3A%2F%2Fwavenewspapers.com%2Farea-cities-fight-state-plan-to-house-homeless-in-hotels%2F&via=LA_WaveNews"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/&amp;media=http://wavenewspapers.com/wp-content/uploads/2020/05/Quality-Inn-Bell-Gardens-2.jpg&description=Area+cities+fight+state+plan+to+house+homeless+in+hotels" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://wavenewspapers.com/area-cities-fight-state-plan-to-house-homeless-in-hotels/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Area+cities+fight+state+plan+to+house+homeless+in+hotels%20-%20http%3A%2F%2Fwavenewspapers.com%2Farea-cities-fight-state-plan-to-house-homeless-in-hotels%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://wavenewspapers.com/tag/area-cities-fight-state-plan-to-house-homeless-in-hotels/" rel="tag">Area cities fight state plan to house homeless in hotels</a>, <a href="http://wavenewspapers.com/tag/bell-gardens/" rel="tag">Bell Gardens</a>, <a href="http://wavenewspapers.com/tag/california/" rel="tag">California</a>, <a href="http://wavenewspapers.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://wavenewspapers.com/tag/lawsuit/" rel="tag">lawsuit</a>, <a href="http://wavenewspapers.com/tag/los-angeles/" rel="tag">Los Angeles</a>, <a href="http://wavenewspapers.com/tag/los-angeles-county/" rel="tag">Los Angeles County</a>, <a href="http://wavenewspapers.com/tag/los-angeles-superior-court/" rel="tag">Los Angeles Superior Court</a>, <a href="http://wavenewspapers.com/tag/lynwood-and-lawndale/" rel="tag">Lynwood and Lawndale</a>, <a href="http://wavenewspapers.com/tag/miller-barondness/" rel="tag">Miller Barondness</a>, <a href="http://wavenewspapers.com/tag/norwalk/" rel="tag">Norwalk</a>, <a href="http://wavenewspapers.com/tag/norwalk-city-attorney/" rel="tag">Norwalk City Attorney</a>, <a href="http://wavenewspapers.com/tag/project-roomkey/" rel="tag">Project Roomkey</a>, <a href="http://wavenewspapers.com/tag/state-emergency/" rel="tag">state emergency</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://wavenewspapers.com/author/pmarshall3/"></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://wavenewspapers.com/author/pmarshall3/">P3 Wave Staff</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/organizations-unite-peaceful-march-international-workers-day/" title="Organizations unite for peaceful march on International Workers Day">
									<figure><img width="284" height="290" src="http://wavenewspapers.com/wp-content/uploads/2017/05/MAY-DAY-MARCH-front.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-329"><a
							href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></span>
										<span class="category-button teg-cat-332"><a
							href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></span>
										<span class="category-button teg-cat-333"><a
							href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></span>
										<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-330"><a
							href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></span>
										<span class="category-button teg-cat-328"><a
							href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></span>
										<span class="category-button teg-cat-334"><a
							href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/organizations-unite-peaceful-march-international-workers-day/">Organizations unite for peaceful march on International Workers Day</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/organizations-unite-peaceful-march-international-workers-day/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-04T11:30:12-07:00">May 4, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Dorany Pineda, Contributing Writer</a></span></span>								</div>
								<p>LOS ANGELES — Thousands of people took to the streets of downtown Los Angeles May 1 to protest the policies of President Donald Trump during his first 100 days in office. Protestors gathered at 11 a.m. in MacArthur Park, where they marched east at noon down Wilshire Boulevard to Grand Park and City Hall in<a class="read-more-link" href="http://wavenewspapers.com/organizations-unite-peaceful-march-international-workers-day/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/group-seeks-to-recall-d-a-jackie-lacey-after-ezell-ford-decision/" title="Group seeks to recall D.A. Jackie Lacey after Ezell Ford decision">
									<figure><img width="363" height="290" src="http://wavenewspapers.com/wp-content/uploads/2017/01/Tritobia-Ford.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/group-seeks-to-recall-d-a-jackie-lacey-after-ezell-ford-decision/">Group seeks to recall D.A. Jackie Lacey after Ezell Ford decision</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/group-seeks-to-recall-d-a-jackie-lacey-after-ezell-ford-decision/" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-26T11:54:20-07:00">January 26, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Anne Artley, Contributing Writer</a></span></span>								</div>
								<p>SOUTH LOS ANGELES — An activist organization announced plans to launch a recall campaign against Los Angeles County District Attorney Jackie Lacey Jan. 25, one day after Lacey announced her office would not be filing charges against two Los Angeles police officers in the 2014 shooting death of a mentally challenged man. “Lacey has betrayed<a class="read-more-link" href="http://wavenewspapers.com/group-seeks-to-recall-d-a-jackie-lacey-after-ezell-ford-decision/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/judge-orders-city-to-release-video-of-lapd-arrest/" title="Judge orders city to release video of LAPD arrest">
									<figure><img width="374" height="290" src="http://wavenewspapers.com/wp-content/uploads/2015/04/clinton-alford.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/judge-orders-city-to-release-video-of-lapd-arrest/">Judge orders city to release video of LAPD arrest</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/judge-orders-city-to-release-video-of-lapd-arrest/" rel="bookmark"><time class="entry-date published updated" datetime="2015-04-27T18:15:05-07:00">April 27, 2015</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Wave Wire Services</a></span></span>								</div>
								<p>LOS ANGELES — A federal judge Monday ordered the Los Angeles City Attorney&#8217;s Office to turn over the raw video footage of a police officer allegedly using excessive force during an arrest last fall. In her one-page order, U.S. Magistrate Judge Alicia G. Rosenberg directed that footage of the Oct. 16 incident involving Clinton Alford<a class="read-more-link" href="http://wavenewspapers.com/judge-orders-city-to-release-video-of-lapd-arrest/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wavenewspapers.com/lapd-firefighters-pay-tribute-to-health-care-workers/" rel="prev">LAPD, firefighters pay tribute to health care workers</a></div><div class="nav-next"><a href="http://wavenewspapers.com/young-people-also-susceptible-to-covid-19-official-says/" rel="next">Young people also susceptible to COVID-19, official says</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><a href="http://wavenewspapers.com/"><img width="300" height="163" src="http://wavenewspapers.com/wp-content/uploads/2019/11/unnamed-300x163.jpg" class="image wp-image-45007  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><div class="menu-categories-container"><ul id="menu-categories-1" class="menu teg_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-45183 teg-cat-27119"><a href="http://wavenewspapers.com/category/news/daily-briefing/">Daily Briefing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-44030"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45244"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44552"><a href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44446"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44553"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44447"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45013"><a href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-45312"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44445"><a href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45313"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Saturday, May 2, 2:45 pm</p></section><section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Follow us on social media</h4></div><div class="sil-wrap circle"><ul class="sli-list aligncenter"><li class="ssi-twitter"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-pinterest"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="media_video-9" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Inside Chris Brows Yard Sale</h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-47052-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Vv-IbUX5s2w?_=1" /><a href="https://youtu.be/Vv-IbUX5s2w">https://youtu.be/Vv-IbUX5s2w</a></video></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                       <section id="media_video-7" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Rams/Changers Stadium update</h4></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-47052-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/vEft5MUQLig?_=2" /><a href="https://youtu.be/vEft5MUQLig">https://youtu.be/vEft5MUQLig</a></video></div></section><section id="media_video-8" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Real Street Festival</h4></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-47052-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Aznlnb5BtCc?_=3" /><a href="https://youtu.be/Aznlnb5BtCc">https://youtu.be/Aznlnb5BtCc</a></video></div></section>                    </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright © 2020 <a href="http://wavenewspapers.com/" title="" ><span></span></a>. Los Angeles Wave Newspapers 3731 Wilshire Blvd Suite 840. All rights reserved. Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a></div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home te-menu-item te-normal-menu menu-item-803"><a href="http://wavenewspapers.com/">Home Page</a></li>
<li id="menu-item-43523" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43523"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-806"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-45428" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45428"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-813"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit a news Item</a></li>
<li id="menu-item-43026" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43026"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
<li id="menu-item-42780" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42780"><a href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42958"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
<li id="menu-item-44444" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44444"><a href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44551"><a href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-4', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





