<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wavenewspapers.com/xmlrpc.php">
	<title>Fans, friends pray for Stevie Wonder -</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans, friends pray for Stevie Wonder -" />
<meta property="og:description" content="LOS ANGELES — Social media is teeming with prayers and well wishes for international music icon Stevie Wonder, who reportedly is suffering from kidney failure and is seeking a transplant. Although no official word has surfaced about Wonder’s health, Facebook, Twitter and Instagram accounts were brimming with well wishes this week, sparked by a report  Read More..." />
<meta property="og:url" content="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/" />
<meta property="article:tag" content="Melba Moore" />
<meta property="article:tag" content="Stevie Wonder" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-07-03T20:10:39+00:00" />
<meta property="article:modified_time" content="2019-07-03T20:10:54+00:00" />
<meta property="og:updated_time" content="2019-07-03T20:10:54+00:00" />
<meta property="og:image" content="http://wavenewspapers.com/wp-content/uploads/2019/07/Stevie-Wonder.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="398" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"http:\/\/wavenewspapers.com\/#organization","name":"","url":"http:\/\/wavenewspapers.com\/","sameAs":[]},{"@type":"WebSite","@id":"http:\/\/wavenewspapers.com\/#website","url":"http:\/\/wavenewspapers.com\/","name":"","publisher":{"@id":"http:\/\/wavenewspapers.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"http:\/\/wavenewspapers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#primaryimage","url":"http:\/\/wavenewspapers.com\/wp-content\/uploads\/2019\/07\/Stevie-Wonder.jpg","width":400,"height":398},{"@type":"WebPage","@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#webpage","url":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/","inLanguage":"en-US","name":"Fans, friends pray for Stevie Wonder -","isPartOf":{"@id":"http:\/\/wavenewspapers.com\/#website"},"primaryImageOfPage":{"@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#primaryimage"},"datePublished":"2019-07-03T20:10:39+00:00","dateModified":"2019-07-03T20:10:54+00:00"},{"@type":"Article","@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#article","isPartOf":{"@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#webpage"},"author":{"@id":"http:\/\/wavenewspapers.com\/author\/don-wanlass\/#author"},"headline":"Fans, friends pray for Stevie Wonder","datePublished":"2019-07-03T20:10:39+00:00","dateModified":"2019-07-03T20:10:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#webpage"},"publisher":{"@id":"http:\/\/wavenewspapers.com\/#organization"},"image":{"@id":"http:\/\/wavenewspapers.com\/fans-friends-pray-for-stevie-wonder\/#primaryimage"},"keywords":"Melba Moore,Stevie Wonder","articleSection":"Entertainment,Lead Story,Music,West Edition"},{"@type":["Person"],"@id":"http:\/\/wavenewspapers.com\/author\/don-wanlass\/#author","name":"posted by Wave Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wavenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wavenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Fans, friends pray for Stevie Wonder Comments Feed" href="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2912033-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2912033-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wavenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://wavenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wavenewspapers.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://wavenewspapers.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/wavenewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"fans-friends-pray-for-stevie-wonder\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","nonce":"b6d323dd2b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://wavenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wavenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wavenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://wavenewspapers.com/?p=43547' />
<link rel="alternate" type="application/json+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Ffans-friends-pray-for-stevie-wonder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Ffans-friends-pray-for-stevie-wonder%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #0034d3 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #1e73be !important; }</style><link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51-150x73.jpg" sizes="32x32" />
<link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
<meta name="msapplication-TileImage" content="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
</head>
<body class="post-template-default single single-post postid-43547 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout no-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> Wednesday, July 03, 2019</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://wavenewspapers.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="528" height="243" src="http://wavenewspapers.com/wp-content/uploads/2019/02/cropped-wavelogo-web-lighter.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://wavenewspapers.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Los Angeles Wave, founded in 1912, the leading source of local news, entertainment, business, style and sports news.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://wavenewspapers.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-th-list"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a  href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a  href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a  href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li id="menu-item-41821" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a  href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
</ul>
</li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-41653" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a  href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a  href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a  href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a  href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a  href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a  href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a  href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li id="menu-item-42559" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a  href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a  href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a  href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a  href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a  href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a  href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a  href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a  href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a  href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a  href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a  href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a  href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a  href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-42959" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42959"><a  href="http://wavenewspapers.com/jobs/">Jobs</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wavenewspapers.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wavenewspapers.com/category/arts_and_entertainment/"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Fans, friends pray for Stevie Wonder</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-43547" class="post-43547 post type-post status-publish format-standard has-post-thumbnail hentry category-arts_and_entertainment category-lead-story category-music category-west_edition tag-melba-moore tag-stevie-wonder">
			<div class="single-post-image">
			<figure><img width="400" height="398" src="http://wavenewspapers.com/wp-content/uploads/2019/07/Stevie-Wonder.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-336"><a
							href="http://wavenewspapers.com/category/arts_and_entertainment/music/">Music</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
					<h1 class="entry-title">Fans, friends pray for Stevie Wonder</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/" rel="bookmark"><time class="entry-date published" datetime="2019-07-03T13:10:39-07:00">July 3, 2019</time><time class="updated" datetime="2019-07-03T13:10:54-07:00">July 3, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Bria Overs, Contributing Writer</a></span></span>								<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 158 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>LOS ANGELES — Social media is teeming
with prayers and well wishes for international music icon Stevie Wonder, who
reportedly is suffering from kidney failure and is seeking a transplant.</p>



<p>Although no official word has surfaced
about Wonder’s health, Facebook, Twitter and Instagram accounts were brimming
with well wishes this week, sparked by a report by WDAS-Radio host Patty
Jackson that the music icon was suffering from ill health.</p>



<p>“Prayers going out to singer Stevie
Wonder. … He’s currently on dialysis and hoping that one of his children will
give him a kidney,” the Philadelphia personality reported on her online show
June 25. “He’s been having health problems most of the year.”</p>



<p>Jackson did not identify her source for the
report, but many online news publications circulated the account, prompting
calls for prayers and well wishes from friends and fans alike.</p>



<p>R&amp;B singer Melba Moore, a longtime
friend and colleague of Wonder’s, shared an Instagram post June 30 asking
people to pray for the Grammy award-winning artist.</p>



<p>“Keeping Stevie Wonder lifted, every
little thing gonna be alright,” Moore’s post said, in part. “We love you
Stevie, always and forever.”</p>



<p>Moore’s post declined to say anything
specific about Wonder’s condition, causing some fans to challenge Moore’s
information. Moore responded by saying that Wonder’s ailing health has “been
shared by his family and press,” but provided no details.</p>



<p>Those posts have since been removed.</p>



<p>The reports of Wonder’s ailing health were
yet to be confirmed July 2, but experts say early stage kidney failure can be
managed through temporary dialysis treatment. Chronic or end-stage kidney
failure likely would require permanent dialysis, experts say, unless the
patient received a kidney transplant. </p>



<p>Once a matching donor is found, surgery
likely would take several months to a year, said a representative from DaVita
health care.</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwavenewspapers.com%2Ffans-friends-pray-for-stevie-wonder%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Fans%2C+friends+pray+for+Stevie+Wonder&url=http%3A%2F%2Fwavenewspapers.com%2Ffans-friends-pray-for-stevie-wonder%2F&via=LA_WaveNews"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/&amp;media=http://wavenewspapers.com/wp-content/uploads/2019/07/Stevie-Wonder.jpg&description=Fans%2C+friends+pray+for+Stevie+Wonder" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://wavenewspapers.com/fans-friends-pray-for-stevie-wonder/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Fans%2C+friends+pray+for+Stevie+Wonder%20-%20http%3A%2F%2Fwavenewspapers.com%2Ffans-friends-pray-for-stevie-wonder%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://wavenewspapers.com/tag/melba-moore/" rel="tag">Melba Moore</a>, <a href="http://wavenewspapers.com/tag/stevie-wonder/" rel="tag">Stevie Wonder</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://wavenewspapers.com/author/don-wanlass/"></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://wavenewspapers.com/author/don-wanlass/">posted by Wave Staff</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/l-a-digest-county-supervisors-honor-usc-president-nikias/" title="L.A. DIGEST: County Supervisors honor USC President Nikias">
									<figure><img width="321" height="290" src="http://wavenewspapers.com/wp-content/uploads/2016/04/L.A.-DIGEST.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-371"><a
							href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/l-a-digest-county-supervisors-honor-usc-president-nikias/">L.A. DIGEST: County Supervisors honor USC President Nikias</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/l-a-digest-county-supervisors-honor-usc-president-nikias/" rel="bookmark"><time class="entry-date published updated" datetime="2016-04-15T12:08:58-07:00">April 15, 2016</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Wave Staff</a></span></span>								</div>
								<p>LOS ANGELES — The county Board of Supervisors has honored University of Southern California President C.L. “Max” Nikias for his achievements in five years at the helm of one of the nation’s foremost universities. “Consider the $700 million USC Village Project — the largest economic redevelopment project in the history of South Los Angeles, providing<a class="read-more-link" href="http://wavenewspapers.com/l-a-digest-county-supervisors-honor-usc-president-nikias/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/jawane-hilton-elected-to-carson-city-council/" title="Jawane Hilton elected to Carson City Council">
									<figure><img width="290" height="290" src="http://wavenewspapers.com/wp-content/uploads/2015/06/Jawane-Hilton.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-318"><a
							href="http://wavenewspapers.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/jawane-hilton-elected-to-carson-city-council/">Jawane Hilton elected to Carson City Council</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/jawane-hilton-elected-to-carson-city-council/" rel="bookmark"><time class="entry-date published updated" datetime="2015-06-04T13:08:57-07:00">June 4, 2015</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Amanda Anderson, Contributing Writer</a></span></span>								</div>
								<p>CARSON — Teacher and preacher Jawane Hilton beat out five other candidates for a vacant seat on the Carson City Council June 2 in a special election that had low voter turnout. Final unofficial returns showed Hilton with 2,135 votes to defeat his closest opponent, city Commissioner Jesus Alex Cainglet who had 1,994 votes. “I<a class="read-more-link" href="http://wavenewspapers.com/jawane-hilton-elected-to-carson-city-council/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/juneteenth-heritage-festival-features-music/" title="Juneteenth Heritage Festival features music and more">
									<figure><img width="310" height="290" src="http://wavenewspapers.com/wp-content/uploads/2017/06/Harmony-Project.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/juneteenth-heritage-festival-features-music/">Juneteenth Heritage Festival features music and more</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/juneteenth-heritage-festival-features-music/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-23T11:35:14-07:00">June 23, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">posted by Wave Staff</a></span></span>								</div>
								<p>LEIMERT PARK — The Harmony Project summed up the mood at the 2017 Leimert Park Juneteenth Heritage Festival with its sobering rendition of B.B. King’s “The Thrill is Gone” June 17. Consisting of students between 7 and 15, the Harmony Project, sort of rocked the festival with their astute playing of wind instruments, from trumpets<a class="read-more-link" href="http://wavenewspapers.com/juneteenth-heritage-festival-features-music/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wavenewspapers.com/bill-vaughans-tasty-clips-disneys-the-lion-king-to-arrive-with-star-studded-premiere/" rel="prev">BILL VAUGHAN&#8217;S TASTY CLIPS: ‘Disney’s The Lion King’ to arrive with star-studded premiere</a></div><div class="nav-next"><a href="http://wavenewspapers.com/najees-notes-l-a-to-observe-muslim-heritage-month/" rel="next">NAJEE&#8217;S NOTES: L.A. to observe Muslim Heritage Month</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><div class="menu-categories-container"><ul id="menu-categories-1" class="menu teg_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42959"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
</ul></div></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Wednesday, July 3, 7:14 pm</p></section><section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Social media </h4></div><div class="sil-wrap circle"><ul class="sli-list aligncenter"><li class="ssi-twitter"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-pinterest"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                       <section id="media_video-7" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Featured Video</h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-43547-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/vEft5MUQLig?_=1" /><a href="https://youtu.be/vEft5MUQLig">https://youtu.be/vEft5MUQLig</a></video></div></section><section id="media_video-8" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-43547-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/j81pt-YQ3n8?_=2" /><a href="https://youtu.be/j81pt-YQ3n8">https://youtu.be/j81pt-YQ3n8</a></video></div></section>                    </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright &copy; 2019 <a href="http://wavenewspapers.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home te-menu-item te-normal-menu menu-item-803"><a href="http://wavenewspapers.com/">Home Page</a></li>
<li id="menu-item-43523" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43523"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-806"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-813"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit a news Item</a></li>
<li id="menu-item-43026" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43026"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
<li id="menu-item-42780" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42780"><a href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42958"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-4', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





