<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wavenewspapers.com/xmlrpc.php">
	<title>Inglewood district hopes to build affordable housing -</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inglewood district hopes to build affordable housing -" />
<meta property="og:description" content="INGLEWOOD — The Inglewood Unified School District has announced an ambitious plan to build low-income and affordable housing on underutilized public land near SoFi Stadium in Inglewood. The 22.6 acre property is available for development via a long-term lease. It is located between Morningside High School and Woodworth-Monroe K-8 Academy on West 104th Street.&nbsp; The  Read More..." />
<meta property="og:url" content="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/" />
<meta property="article:tag" content="affordable housing" />
<meta property="article:tag" content="emergency loans" />
<meta property="article:tag" content="high school" />
<meta property="article:tag" content="Inglewood" />
<meta property="article:tag" content="Inglewood district hopes to build affordable housing" />
<meta property="article:tag" content="Inglewood Mayor James T. Butts Jr." />
<meta property="article:tag" content="Inglewood Unified School District" />
<meta property="article:tag" content="Morningside High School" />
<meta property="article:tag" content="School District" />
<meta property="article:tag" content="Transitional Kindergarten" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2020-02-13T23:24:02+00:00" />
<meta property="article:modified_time" content="2020-02-13T23:30:02+00:00" />
<meta property="og:updated_time" content="2020-02-13T23:30:02+00:00" />
<meta property="og:image" content="http://wavenewspapers.com/wp-content/uploads/2020/02/Inglewood-School-Land.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/wavenewspapers.com\/#website","url":"http:\/\/wavenewspapers.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/wavenewspapers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http:\/\/wavenewspapers.com\/inglewood-district-hopes-to-build-affordable-housing\/#primaryimage","url":"http:\/\/wavenewspapers.com\/wp-content\/uploads\/2020\/02\/Inglewood-School-Land.jpg","width":700,"height":525},{"@type":"WebPage","@id":"http:\/\/wavenewspapers.com\/inglewood-district-hopes-to-build-affordable-housing\/#webpage","url":"http:\/\/wavenewspapers.com\/inglewood-district-hopes-to-build-affordable-housing\/","inLanguage":"en-US","name":"Inglewood district hopes to build affordable housing -","isPartOf":{"@id":"http:\/\/wavenewspapers.com\/#website"},"primaryImageOfPage":{"@id":"http:\/\/wavenewspapers.com\/inglewood-district-hopes-to-build-affordable-housing\/#primaryimage"},"datePublished":"2020-02-13T23:24:02+00:00","dateModified":"2020-02-13T23:30:02+00:00","author":{"@id":"http:\/\/wavenewspapers.com\/#\/schema\/person\/1b24bcc9aa518aebd6e0ea68f735d96d"}},{"@type":["Person"],"@id":"http:\/\/wavenewspapers.com\/#\/schema\/person\/1b24bcc9aa518aebd6e0ea68f735d96d","name":"Pluria","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wavenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wavenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Inglewood district hopes to build affordable housing Comments Feed" href="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wavenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://wavenewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A400%2C600&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/font-awesome/fonts/socicon.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/css/eggnews-responsive.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wavenewspapers.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://wavenewspapers.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-lite-font-css'  href='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/css/social-icons-lite.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eggnewspro_loadmore_params = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"inglewood-district-hopes-to-build-affordable-housing\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":3,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","nonce":"da05184feb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/js/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://wavenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wavenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wavenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://wavenewspapers.com/?p=46189' />
<link rel="alternate" type="application/json+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Finglewood-district-hopes-to-build-affordable-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wavenewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwavenewspapers.com%2Finglewood-district-hopes-to-build-affordable-housing%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" title="eggnews-custom-css">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</style>
				<style type="text/css">
			body {
				color: ;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: ;
			}

			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .teg-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .teg-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.eggnews_map_canvas img {
	max-width: none;
}</style><style type="text/css" media="screen"> .social-icons-lite ul li a, .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #0034d3 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .social-icons-lite ul li a:hover, .social-icons-lite ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  .social-icons-lite ul li a:focus { outline: 1px dotted #1e73be !important; }</style><link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51-150x73.jpg" sizes="32x32" />
<link rel="icon" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
<meta name="msapplication-TileImage" content="http://wavenewspapers.com/wp-content/uploads/2014/09/wave-new51.jpg" />
</head>
<body class="post-template-default single single-post postid-46189 single-format-standard wp-custom-logo group-blog dark_skin fullwidth_layout no-sidebar no-lightbox">

		 
	<div id="page" class="site">
			<div class="progress-indicator-wraper top">
		<progress value="0" id="reading-progress-indicator">
			<div class="progress-container">
				<span class="progress-bar"></span>
			</div>
		</progress>
	</div>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header style-4">
    <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
        <div class="top-header-section">
        <div class="teg-container">
            <div class="top-left-header">
                			
						<div class="date-section"> Friday, February 14, 2020</div>                  <nav id="top-header-navigation" class="top-navigation">
	                                </nav>
            </div>
            			<div class="top-social-wrapper">
				<span class="social-link"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><i class="fa fa-instagram"></i></a></span>			</div><!-- .top-social-wrapper -->
			        </div> <!-- teg-container end -->
    </div><!-- .top-header-section -->

    <div class="logo-ads-wrapper clearfix">
        <div class="teg-container">
            <div class="site-branding">
                <a href="http://wavenewspapers.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="528" height="243" src="http://wavenewspapers.com/wp-content/uploads/2019/02/cropped-wavelogo-web-lighter.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                                    <div class="site-title-wrapper">
                                                    <p id="site-title" class="site-title"><a
                                    href="http://wavenewspapers.com/"
                                    rel="home"></a></p>
                                                        <p class="site-description">Los Angeles Wave, founded in 1912, the leading source of weekly local news, entertainment, business, style and sports news.</p>
                                                </div><!-- .site-title-wrapper -->
                                </div><!-- .site-branding -->
                        <div class="header-ads-wrapper ">            </div><!-- .header-ads-wrapper -->
        </div>
    </div><!-- .logo-ads-wrapper -->

    <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="teg-container">
               
                <div class="home-icon"><a href="http://wavenewspapers.com/" rel="home"> <i
                    class="fa fa-home"> </i> </a></div>
                                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-th-list"> </i> </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list teg_mega_menu"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a  href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a  href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a  href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a  href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li id="menu-item-41821" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a  href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
	<li id="menu-item-45183" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-45183 teg-cat-27119"><a  href="http://wavenewspapers.com/category/news/daily-briefing/">Daily Briefing</a></li>
</ul>
</li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-41653" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a  href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a  href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a  href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a  href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a  href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a  href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a  href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a  href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li id="menu-item-42559" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a  href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a  href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a  href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a  href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a  href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a  href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a  href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a  href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a  href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a  href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a  href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a  href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a  href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li id="menu-item-44030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-44030"><a  href="http://wavenewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-45244" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45244"><a  href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a  href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
	<li id="menu-item-44552" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44552"><a  href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-44446" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44446"><a  href="http://wavenewspapers.com/jobs/">Jobs</a></li>
	<li id="menu-item-44553" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44553"><a  href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
	<li id="menu-item-44447" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44447"><a  href="http://wavenewspapers.com/about-us/">About Us</a></li>
	<li id="menu-item-45013" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45013"><a  href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
</ul>
</li>
<li id="menu-item-45312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-45312"><a  href="http://wavenewspapers.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-44445" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44445"><a  href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-45313" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45313"><a  href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .teg-container -->
    </div><!-- #teg-menu-wrap -->


</header><!-- #masthead -->

<div id="breadcrumb" class="layout1">
	<div class="teg-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wavenewspapers.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wavenewspapers.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Inglewood district hopes to build affordable housing</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->
		<div id="content" class="site-content">
			<div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-46189" class="post-46189 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-news category-west_edition tag-affordable-housing tag-emergency-loans tag-high-school tag-inglewood tag-inglewood-district-hopes-to-build-affordable-housing tag-inglewood-mayor-james-t-butts-jr tag-inglewood-unified-school-district tag-morningside-high-school tag-school-district tag-transitional-kindergarten">
			<div class="single-post-image">
			<figure><img width="700" height="525" src="http://wavenewspapers.com/wp-content/uploads/2020/02/Inglewood-School-Land.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
					<div class="post-cat-list">
									<span class="category-button teg-cat-23846"><a
							href="http://wavenewspapers.com/category/news/community/">Community</a></span>
										<span class="category-button teg-cat-318"><a
							href="http://wavenewspapers.com/category/news/local/">Local News</a></span>
										<span class="category-button teg-cat-118"><a
							href="http://wavenewspapers.com/category/news/">News</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
					<h1 class="entry-title">Inglewood district hopes to build affordable housing</h1>
		<div class="entry-meta">
				<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/" rel="bookmark"><time class="entry-date published" datetime="2020-02-13T15:24:02-08:00">February 13, 2020</time><time class="updated" datetime="2020-02-13T15:30:02-08:00">February 13, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/pmarshall3/">John W. Davis</a></span></span>								<span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 136 Views</span></span> 		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>INGLEWOOD — The Inglewood Unified School District has announced an ambitious plan to build low-income and affordable housing on underutilized public land near SoFi Stadium in Inglewood.</p>



<p>The 22.6 acre property is available for development via a long-term lease. It is located between Morningside High School and Woodworth-Monroe K-8 Academy on West 104th Street.&nbsp;</p>



<p>The property is two blocks from the new SoFi Stadium, which is scheduled to open in July.</p>



<p>“Given our housing crisis and the issues we’ve been dealing with as it related to the rising costs of rent and gentrification in the city of Inglewood, we’re absolutely excited about the prospects of working with a developer to build things like affordable housing, workforce and teacher housing,” said D’Artagnan Scorza, president on the Inglewood school board.</p>



<p>Scorza said he also is excited about the prospect of bringing much needed additional revenue into the school district to possibly raise salaries for teachers and fund new educational programs for students.&nbsp;</p>



<p>“This is a unique opportunity for us in the midst of all the economic development that’s happening here in Inglewood now… to bring these economic opportunities to our residents so that they ultimately get to benefit from the use of public land,” Scorza said.</p>



<p>To make that idea a reality, the district is looking for a qualified developer to partner with to jointly develop the site, which has been deemed surplus property because the district is building a new football field and baseball diamond closer to Morningside High School.</p>



<p>“I am incredibly excited for the district to be offering this major property to a qualified developer capable of bringing a quality residential or other suitable project to our community,” said Erika Torres, the county administrator overseeing the Inglewood Unified School District.&nbsp;</p>



<p>“The school district is interested in seeing this former school property developed in a way that will benefit its students by enhancing the economic viability of the district for years to come.”</p>



<p>Torres said the development can bring “significant money” to support students by improving schools and educational programs in Inglewood.</p>



<p>“Encouraging families to come to Inglewood Unified School District is always a top priority for this community,” Torres added.</p>



<p>“I support it,” Inglewood Mayor James T. Butts Jr. said.</p>



<p>Butts said leasing surplus property will help the district balance its budget and pay back more than $20 million in emergency loans the district accepted from the state in 2012 to avoid bankruptcy.&nbsp;&nbsp;&nbsp;</p>



<p>The district has been under state control ever since. The district will not be able to exit state receivership until the emergency loans are paid back.&nbsp;</p>



<p>“It is the only alternative to generate more funding for the district unless the state changes its funding formula to take into account that the city of Inglewood will be producing far more property taxes than we have in the past,” Butts said. “Because with our developments, we will be giving the state so many more millions of dollars and a greater proportion of that should go to the Inglewood Unified School District.”</p>



<p>Meanwhile, district leaders said several other properties have been identified as possible surplus land, which could become an important source of income for the district.&nbsp;</p>



<p>On 104th Street, the ultimate goal is to create an affordable housing environment where students would be able to walk next door to school from Transitional Kindergarten through 12th Grade.&nbsp;</p>



<p>“Building a strong educational community in and around Morningside and Woodworth-Monroe TK-8 will allow us to increase enrollment and again, provide educational opportunities for our children and our families for years to come,” Scorza said.</p>



<p>By John W. Davis</p>



<p>Contributing Writer</p>
		<div class="teg-post-sharing teg-post-sharing-bottom">
	<div class="teg-default-sharing">
	<a class="teg-social-sharing-buttons teg-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwavenewspapers.com%2Finglewood-district-hopes-to-build-affordable-housing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><div class="teg-social-but-text">Share on Facebook</div><span data-sc-fb="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-twitter" href="https://twitter.com/intent/tweet?text=Inglewood+district+hopes+to+build+affordable+housing&url=http%3A%2F%2Fwavenewspapers.com%2Finglewood-district-hopes-to-build-affordable-housing%2F&via=LA_WaveNews"><i class="fa fa-twitter"></i><div class="teg-social-but-text">Tweet on twitter</div><span data-sc-tw="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-google" href="https://plus.google.com/share?url=http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google"></i><div class="teg-social-but-text">Share on google+</div><span data-sc-gp="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/&amp;media=http://wavenewspapers.com/wp-content/uploads/2020/02/Inglewood-School-Land.jpg&description=Inglewood+district+hopes+to+build+affordable+housing" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><div class="teg-social-but-text">Pin to pinterest</div><span data-sc-pr="http://wavenewspapers.com/inglewood-district-hopes-to-build-affordable-housing/"></span></a>
	
	<a class="teg-social-sharing-buttons teg-social-whatsapp" href="whatsapp://send?text=Inglewood+district+hopes+to+build+affordable+housing%20-%20http%3A%2F%2Fwavenewspapers.com%2Finglewood-district-hopes-to-build-affordable-housing%2F" ><i class="fa fa-whatsapp"></i></a>
	</div></div>
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://wavenewspapers.com/tag/affordable-housing/" rel="tag">affordable housing</a>, <a href="http://wavenewspapers.com/tag/emergency-loans/" rel="tag">emergency loans</a>, <a href="http://wavenewspapers.com/tag/high-school/" rel="tag">high school</a>, <a href="http://wavenewspapers.com/tag/inglewood/" rel="tag">Inglewood</a>, <a href="http://wavenewspapers.com/tag/inglewood-district-hopes-to-build-affordable-housing/" rel="tag">Inglewood district hopes to build affordable housing</a>, <a href="http://wavenewspapers.com/tag/inglewood-mayor-james-t-butts-jr/" rel="tag">Inglewood Mayor James T. Butts Jr.</a>, <a href="http://wavenewspapers.com/tag/inglewood-unified-school-district/" rel="tag">Inglewood Unified School District</a>, <a href="http://wavenewspapers.com/tag/morningside-high-school/" rel="tag">Morningside High School</a>, <a href="http://wavenewspapers.com/tag/school-district/" rel="tag">School District</a>, <a href="http://wavenewspapers.com/tag/transitional-kindergarten/" rel="tag">Transitional Kindergarten</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			<div class="eggnews-author-wrapper clearfix">
				<div class="author-avatar">
					<a class="author-image"
					   href="http://wavenewspapers.com/author/pmarshall3/"></a>
				</div><!-- .author-avatar -->
				<div class="author-desc-wrapper">
					<a class="author-title"
					   href="http://wavenewspapers.com/author/pmarshall3/">Pluria</a>
					<div class="author-description"></div>
					<a href=""
					   target="_blank"></a>
				</div><!-- .author-desc-wrapper-->
			</div><!--eggnews-author-wrapper-->
						<div class="related-articles-wrapper">
				<div class="widget-title-wrapper">
					<h2 class="related-title">Related Articles</h2>
				</div>
				<div class="related-posts-wrapper clearfix">						<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/black-panther-to-headline-black-film-awards-program/" title="‘Black Panther’ to headline black film awards program">
									<figure><img width="453" height="290" src="http://wavenewspapers.com/wp-content/uploads/2018/12/TASTY-Black-Panther-1-453x290.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-123"><a
							href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a></span>
										<span class="category-button teg-cat-335"><a
							href="http://wavenewspapers.com/category/arts_and_entertainment/movies/">Movies</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/black-panther-to-headline-black-film-awards-program/">‘Black Panther’ to headline black film awards program</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/black-panther-to-headline-black-film-awards-program/" rel="bookmark"><time class="entry-date published" datetime="2019-01-31T14:29:59-08:00">January 31, 2019</time><time class="updated" datetime="2019-01-31T14:30:08-08:00">January 31, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Michael Livingston, Contributing Writer</a></span></span>								</div>
								<p>LOS ANGELES – “Black Panther,” the blockbuster film that burst onto movie screens last year, is carrying that momentum into this year’s award season. The superhero film will accept three awards at the 8th annual African American Film Critics Association (AAFCA) awards program Feb. 6 at the Taglyan Cultural Complex in L.A. Known as “the<a class="read-more-link" href="http://wavenewspapers.com/black-panther-to-headline-black-film-awards-program/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/local-organizations-provide-assistance-black-businesses/" title="Local organizations provide assistance to black businesses">
									<figure></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-322"><a
							href="http://wavenewspapers.com/category/news/business/">Business</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/local-organizations-provide-assistance-black-businesses/">Local organizations provide assistance to black businesses</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/local-organizations-provide-assistance-black-businesses/" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-18T14:43:51-08:00">August 18, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Simone Grant, Contributing Writer</a></span></span>								</div>
								<p>LOS ANGELES — National Black Business Month celebrates black-owned business throughout the month of August. During the month, consumers are encouraged to visit businesses owned by African Americans. To advocate for those owners, there are a plethora of chambers and associations that assist in their growth and development. The Greater Los Angeles African American Chamber<a class="read-more-link" href="http://wavenewspapers.com/local-organizations-provide-assistance-black-businesses/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
												<div class="single-post-wrap">
							<div class="post-thumb-wrapper">
								<a href="http://wavenewspapers.com/leaders-debate-solutions-to-homelessness-police-brutality/" title="Leaders debate solutions to homelessness, police brutality">
									<figure><img width="464" height="290" src="http://wavenewspapers.com/wp-content/uploads/2019/09/kjlh-male-summit-01-464x290.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
								</a>
							</div><!-- .post-thumb-wrapper -->
							<div class="related-content-wrapper">
											<div class="post-cat-list">
									<span class="category-button teg-cat-712"><a
							href="http://wavenewspapers.com/category/lead-story/">Lead Story</a></span>
										<span class="category-button teg-cat-331"><a
							href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></span>
								</div>
											<h3 class="post-title"><a href="http://wavenewspapers.com/leaders-debate-solutions-to-homelessness-police-brutality/">Leaders debate solutions to homelessness, police brutality</a>
								</h3>
								<div class="post-meta-wrapper">
									<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="http://wavenewspapers.com/leaders-debate-solutions-to-homelessness-police-brutality/" rel="bookmark"><time class="entry-date published" datetime="2019-09-12T14:30:25-08:00">September 12, 2019</time><time class="updated" datetime="2019-09-12T14:30:43-08:00">September 12, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/">Shirley Hawkins, Contributing Writer</a></span></span>								</div>
								<p>CARSON — It was a day of enlightenment, inspiration and stimulating conversation at the third annual KJLH Men’s Empowerment Summit held Sept. 7 at Cal State Dominguez Hills where the topics ranged from relationships to police reform. Sponsored by radio station KJLH and the AIDS Healthcare Foundation, the daylong event offered a wealth of information<a class="read-more-link" href="http://wavenewspapers.com/leaders-debate-solutions-to-homelessness-police-brutality/">  Read More&#8230;</a></p>
							</div><!-- related-content-wrapper -->
						</div><!--. single-post-wrap -->
						</div>			</div><!-- .related-articles-wrapper -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wavenewspapers.com/sports-digest-there-arent-enough-good-quarterbacks-for-the-xfl/" rel="prev">SPORTS DIGEST: There aren&#8217;t enough good quarterbacks for the XFL</a></div><div class="nav-next"><a href="http://wavenewspapers.com/doctor-was-first-black-to-lead-county-medical-group/" rel="next">Doctor was first black to lead county medical group</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!--.teg-container-->
</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		   	
				<div id="top-footer" class="footer-widgets-wrapper clearfix  column3" style=""> 
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
                  
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="media_image-2" class="widget widget_media_image"><a href="http://wavenewspapers.com/"><img width="300" height="163" src="http://wavenewspapers.com/wp-content/uploads/2019/11/unnamed-300x163.jpg" class="image wp-image-45007  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><div class="menu-categories-container"><ul id="menu-categories-1" class="menu teg_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1166 teg-cat-118"><a href="http://wavenewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1167 teg-cat-322"><a href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41680 teg-cat-23845"><a href="http://wavenewspapers.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1170 teg-cat-320"><a href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41821 teg-cat-371"><a href="http://wavenewspapers.com/category/l-a-digest/">L.A. Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-45183 teg-cat-27119"><a href="http://wavenewspapers.com/category/news/daily-briefing/">Daily Briefing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1180 teg-cat-123"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-41653 teg-cat-3395"><a href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">Simply Jessica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1378 teg-cat-354"><a href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-20071 teg-cat-12636"><a href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1181 teg-cat-342"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1380 teg-cat-356"><a href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1383 teg-cat-357"><a href="http://wavenewspapers.com/category/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-8888 teg-cat-5481"><a href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1384 teg-cat-359"><a href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1461 teg-cat-369"><a href="http://wavenewspapers.com/category/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1376 teg-cat-353"><a href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-42559 teg-cat-16886"><a href="http://wavenewspapers.com/category/makingadifference/">Making a Difference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children te-menu-item te-normal-menu menu-item-1182 teg-cat-122"><a href="http://wavenewspapers.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1196 teg-cat-339"><a href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1195 teg-cat-340"><a href="http://wavenewspapers.com/category/sports/college/">College</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1197 teg-cat-341"><a href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children te-menu-item te-normal-menu menu-item-1178 teg-cat-318"><a href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1189 teg-cat-334"><a href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1185 teg-cat-332"><a href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1186 teg-cat-333"><a href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent te-menu-item te-normal-menu menu-item-1190 teg-cat-331"><a href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1188 teg-cat-328"><a href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1184 teg-cat-329"><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1187 teg-cat-330"><a href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-44030"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45244"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category te-menu-item te-normal-menu menu-item-1392 teg-cat-362"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44552"><a href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44446"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44553"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44447"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45013"><a href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children te-menu-item te-normal-menu menu-item-45312"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44445"><a href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45313"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div></section>            		</div>
        		                    <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="eggnews_date_time-2" class="widget eggnews_date_time"><p id="current-date-time">Friday, February 14, 2:09 am</p></section><section id="search-6" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search</h4></div><form role="search" method="get" class="search-form" action="http://wavenewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-lite-2" class="widget social-icons-lite"><div class="widget-title-wrapper"><h4 class="widget-title">Follow us on social media</h4></div><div class="sil-wrap circle"><ul class="sli-list aligncenter"><li class="ssi-twitter"><a href="http://www.twitter.com/LA_WaveNews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-twitter"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/LosAngelesWave" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wave_newspapers/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/los-angeles-wave-newspapers/?viewAsMember=true" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-linkedin"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/losangeleswavenewspapers/" target="_blank"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-pinterest"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UC6-9Tx7MEib_MpmAHLtpC_Q" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://wavenewspapers.com/wp-content/plugins/social-icons-lite/assets/icons/symbol.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="media_video-9" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Inside Chris Brows Yard Sale</h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-46189-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Vv-IbUX5s2w?_=1" /><a href="https://youtu.be/Vv-IbUX5s2w">https://youtu.be/Vv-IbUX5s2w</a></video></div></section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                       <section id="media_video-7" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Rams/Changers Stadium update</h4></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-46189-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/vEft5MUQLig?_=2" /><a href="https://youtu.be/vEft5MUQLig">https://youtu.be/vEft5MUQLig</a></video></div></section><section id="media_video-8" class="widget widget_media_video"><div class="widget-title-wrapper"><h4 class="widget-title">Real Street Festival</h4></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-46189-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Aznlnb5BtCc?_=3" /><a href="https://youtu.be/Aznlnb5BtCc">https://youtu.be/Aznlnb5BtCc</a></video></div></section>                    </div>
                                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
										<div id="bottom-footer" class="sub-footer-wrapper clearfix">
			<div class="teg-container">
				<div class="copyright">Copyright © 2020 <a href="http://wavenewspapers.com/" title="" ><span></span></a>. Los Angeles Wave Newspapers 3731 Wilshire Blvd Suite 840. All rights reserved. Theme: EggNews Pro by <a href="https://themeegg.com/themes/" target="_blank" title="ThemeEgg" ><span>ThemeEgg</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a></div>				<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
					<div class="footer-menu"><ul><li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home te-menu-item te-normal-menu menu-item-803"><a href="http://wavenewspapers.com/">Home Page</a></li>
<li id="menu-item-43523" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43523"><a href="http://wavenewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-806"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-45428" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-45428"><a href="http://wavenewspapers.com/classifieds/">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom te-menu-item te-normal-menu menu-item-813"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit a news Item</a></li>
<li id="menu-item-43026" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-43026"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
<li id="menu-item-42780" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42780"><a href="http://wavenewspapers.com/report-an-issue/">Report an Issue</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-42958"><a href="http://wavenewspapers.com/jobs/">Jobs</a></li>
<li id="menu-item-44444" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44444"><a href="http://wavenewspapers.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-post_type menu-item-object-page te-menu-item te-normal-menu menu-item-44551"><a href="http://wavenewspapers.com/subscriptions/">Subscriptions</a></li>
</ul></div>				</nav>
			</div>
		</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
		<div id="teg-scrollup" class="animated arrow-hide">
			<i class="fa fa-chevron-up"></i>
		</div>
</div><!-- #page -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-4', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/eggnews-pro/assets/js/custom-script.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>





