<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="To close the digital divide, fund community organizations" />
<meta name="og:type" content="article" />
<meta name="og:description" content="In 2007, my wife Emma Hernandez and I finished graduate degrees at University of Kansas and decided to head home and open a bilingual computer training and digital literacy center in Southeast Los Ang" />
<meta name="og:url" content="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://wavenewspapers.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://wavenewspapers.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://wavenewspapers.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://wavenewspapers.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://wavenewspapers.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1280px; }
		#gk-mainbody-columns > aside { width: 25%;}
	#gk-mainbody-columns > section { width: 75%; }
	#gk-mainbody-columns { background-position: 75% 0!important; }
		
		#gk-inset { width: 20%;}
	#gk-content-wrap { width: 80%; }
	#gk-mainbody-columns > section { background-position: 80% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://wavenewspapers.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://wavenewspapers.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>To close the digital divide, fund community organizations - Wave Newspapers</title>
<link rel="canonical" href="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="To close the digital divide, fund community organizations - Wave Newspapers" />
<meta property="og:description" content="In 2007, my wife Emma Hernandez and I finished graduate degrees at University of Kansas and decided to head home and open a bilingual computer training and digital literacy center in Southeast Los Angeles. The idea was simple: connect the thousands of people offline to the Internet and make sure they have access to affordable&hellip;" />
<meta property="og:url" content="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/" />
<meta property="og:site_name" content="Wave Newspapers" />
<meta property="article:tag" content="2016 California broadband survey,AB 1665,Assemblyman Eduardo Garcia,Cesar Zaldivar-Motts,Internet For All Now Act.,Southeast Community Development Corporation" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-03-09T15:37:16+00:00" />
<meta property="og:image" content="http://wavenewspapers.com/wp-content/uploads/2017/03/OPED-Cesar-Zaldivar-Motts-300x300.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; Feed" href="http://wavenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; Comments Feed" href="http://wavenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wave Newspapers &raquo; To close the digital divide, fund community organizations Comments Feed" href="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/feed/" />
<link rel='stylesheet' id='gavern-normalize-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/normalize.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/template.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/wp.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/stuff.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/wp.extensions.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/extensions.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.typography.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.elements.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/shortcodes.template.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/desktop.small.css?ver=3.9.17' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/tablet.css?ver=3.9.17' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/tablet.small.css?ver=3.9.17' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/mobile.css?ver=3.9.17' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://wavenewspapers.com/wp-content/themes/News/css/style1.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://wavenewspapers.com/wp-includes/js/thickbox/thickbox.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wavenewspapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://wavenewspapers.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.53' type='text/css' media='all' />
<link rel='stylesheet' id='fvp_frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/css/frontend.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://wavenewspapers.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://wavenewspapers.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.min.css?ver=3.0.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://wavenewspapers.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67029162-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/wavenewspapers.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.53'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php","nonce":"c3504adec4","fitvids":"1","dynamic":"","overlay":"","opacity":"75","loadingw":"http:\/\/wavenewspapers.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_w.gif","loadingb":"http:\/\/wavenewspapers.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_b.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.15'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.15'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.15'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.15'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/slideshow.js?ver=3.9.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wavenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wavenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wavenewspapers.com/?p=20745' />

<!-- This site is using AdRotate v3.10.19 to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 { width:100%; max-width:219px; height:auto; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link href="http://wavenewspapers.com/?opensearch_description=1" title="Wave Newspapers" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="http://wave.semhosting.net/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" />
	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://wavenewspapers.com';
           $GK_TMPL_URL = 'http://wavenewspapers.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
		
	<style>
div.gk-nsp-art > a {
display: none !important;
}

div.gk-nsp-art > a:nth-of-type(1) {
display: block !important;
}

div.gk-nsp-art > a:nth-of-type(2) {
display: block !important;
}

.gk-post-meta li.author {
display: none !important;
}
</style></head>
<body class="single single-post postid-20745 single-format-standard custom-background" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page">
						<h1>
				<a href="http://wavenewspapers.com" class="imageLogo"><img src="/wp-content/uploads/2014/09/wave-logo-trans.png" alt="" width="200" height="86" /></a>
			</h1>
						
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://wavenewspapers.com/category/news/">News</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169"><a href="http://wavenewspapers.com/category/news/local/">Local News</a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1170"><a href="http://wavenewspapers.com/category/news/national_world/">National/State</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1167"><a href="http://wavenewspapers.com/category/news/business/">Business</a></li>
	<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://wavenewspapers.com/category/cheers/">Cheers</a></li>
	<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="http://wavenewspapers.com/category/metro_digest/">Metro Digest</a></li>
	<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://wavenewspapers.com/category/eedition/">Print Editions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="http://wavenewspapers.com/category/multimedia/">Slideshows</a></li>
</ul></div>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1178"><a href="http://wavenewspapers.com/category/news/local/">Local Editions</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="http://wavenewspapers.com/category/news/local/northeast_edition/">Northeast Edition</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="http://wavenewspapers.com/category/news/local/culver_city_edition/">Culver City Edition</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://wavenewspapers.com/category/news/local/lynwood_press/">Lynwood Press</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://wavenewspapers.com/category/news/local/west_edition/">West Edition</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="http://wavenewspapers.com/category/news/local/east_edition/">East Edition</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://wavenewspapers.com/category/news/local/herald_american/">Herald American</a></li>
	<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1189"><a href="http://wavenewspapers.com/category/news/local/the_press/">The Press</a></li>
</ul></div>
</li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1180"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378"><a href="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">Tasty Clips</a></li>
	<li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5212"><a href="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">SImply Jessica</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6737"><a href="http://wavenewspapers.com/category/arts_and_entertainment/photogalleries/">Photo Galleries</a></li>
	<li id="menu-item-20071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20071"><a href="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">Book Corner</a></li>
</ul></div>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="http://wavenewspapers.com/category/sports/">Sports</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a href="http://wavenewspapers.com/category/sports/prep/">Prep</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195"><a href="http://wavenewspapers.com/category/sports/college/">College</a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1197"><a href="http://wavenewspapers.com/category/sports/professional/">Professional</a></li>
</ul></div>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1181"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a>
<div class="sub-menu"><ul>
	<li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1379"><a href="http://wavenewspapers.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">Earl Ofari Hutchinson</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="http://wavenewspapers.com/category/opinion/lekan_oguntoyinbo/">Lekan Oguntoyinbo</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://wavenewspapers.com/category/opinion/mamas_boyz/">Mamas Boyz</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://wavenewspapers.com/category/opinion/mayor_eric_garcetti/">Mayor Eric Garcetti</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8887"><a href="http://wavenewspapers.com/category/opinion/blogs/">Blogs</a>
	<div class="sub-menu"><ul>
		<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">Najee&#8217;s Notes</a></li>
	</ul></div>
</li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://wavenewspapers.com/category/opinion/street_beat/">Street Beat</a></li>
</ul></div>
</li>
<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://wavenewspapers.com/category/video/">Video</a></li>
<li id="menu-item-6194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6194"><a href="http://wavenewspapers.com/category/food/">Food</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2797"><a href="http://wavenewspapers.com/submissions/">Submit A News Item</a></li>
<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1461"><a href="http://wavenewspapers.com/category/featured/">Featured</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://wavenewspapers.com/category/news/"> News</option><option value="http://wavenewspapers.com/category/news/local/">&mdash; Local News</option><option value="http://wavenewspapers.com/category/news/national_world/">&mdash; National/State</option><option value="http://wavenewspapers.com/category/news/business/">&mdash; Business</option><option value="http://wavenewspapers.com/category/cheers/">&mdash; Cheers</option><option value="http://wavenewspapers.com/category/metro_digest/">&mdash; Metro Digest</option><option value="http://wavenewspapers.com/category/eedition/">&mdash; Print Editions</option><option value="http://wavenewspapers.com/category/multimedia/">&mdash; Slideshows</option><option value="http://wavenewspapers.com/category/news/local/"> Local Editions</option><option value="http://wavenewspapers.com/category/news/local/northeast_edition/">&mdash; Northeast Edition</option><option value="http://wavenewspapers.com/category/news/local/culver_city_edition/">&mdash; Culver City Edition</option><option value="http://wavenewspapers.com/category/news/local/lynwood_press/">&mdash; Lynwood Press</option><option value="http://wavenewspapers.com/category/news/local/west_edition/">&mdash; West Edition</option><option value="http://wavenewspapers.com/category/news/local/east_edition/">&mdash; East Edition</option><option value="http://wavenewspapers.com/category/news/local/herald_american/">&mdash; Herald American</option><option value="http://wavenewspapers.com/category/news/local/the_press/">&mdash; The Press</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/"> Entertainment</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/tasty_clips/">&mdash; Tasty Clips</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/simplyjessica/">&mdash; SImply Jessica</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/photogalleries/">&mdash; Photo Galleries</option><option value="http://wavenewspapers.com/category/arts_and_entertainment/book-corner/">&mdash; Book Corner</option><option value="http://wavenewspapers.com/category/sports/"> Sports</option><option value="http://wavenewspapers.com/category/sports/prep/">&mdash; Prep</option><option value="http://wavenewspapers.com/category/sports/college/">&mdash; College</option><option value="http://wavenewspapers.com/category/sports/professional/">&mdash; Professional</option><option value="http://wavenewspapers.com/category/opinion/"> Opinion</option><option value="http://wavenewspapers.com/category/opinion/columnists/">&mdash; Columnists</option><option value="http://wavenewspapers.com/category/opinion/earl_ofari_hutchinson/">&mdash; Earl Ofari Hutchinson</option><option value="http://wavenewspapers.com/category/opinion/lekan_oguntoyinbo/">&mdash; Lekan Oguntoyinbo</option><option value="http://wavenewspapers.com/category/opinion/mamas_boyz/">&mdash; Mamas Boyz</option><option value="http://wavenewspapers.com/category/opinion/mayor_eric_garcetti/">&mdash; Mayor Eric Garcetti</option><option value="http://wavenewspapers.com/category/opinion/blogs/">&mdash; Blogs</option><option value="http://wavenewspapers.com/category/opinion/blogs/najees-notes/">&mdash;&mdash; Najee&#8217;s Notes</option><option value="http://wavenewspapers.com/category/opinion/street_beat/">&mdash; Street Beat</option><option value="http://wavenewspapers.com/category/video/"> Video</option><option value="http://wavenewspapers.com/category/food/"> Food</option><option value="http://wavenewspapers.com/category/advertising/"> Advertising</option><option value="http://wavenewspapers.com/submissions/"> Submit A News Item</option><option value="http://wavenewspapers.com/category/featured/"> Featured</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="#" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
		
		<div id="gk-social-icons">
		<a href="https://www.twitter.com/LA_WaveNews" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/LosAngelesWave" class="gk-facebook-icon">Facebook</a><a href="https://www.pinterest.com/wavenews/" class="gk-pinterest-icon">Pinterest</a><a href="https://plus.google.com/106297564948888718594/" class="gk-gplus-icon">Google+</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://wavenewspapers.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								<div id="gk-top1">
					<div class="gk-page widget-area">
						<div id="adrotate_widgets-2" class="box  advertisement all widget_adrotate_widgets col4 nth1 last1"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>					</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://wavenewspapers.com" class="gk-home">Wave Newspapers</a><a href="http://wavenewspapers.com/category/opinion/columnists/" title="View all posts in Columnists" rel="category tag">Columnists</a> <a href="http://wavenewspapers.com/category/opinion/" title="View all posts in Opinion" rel="category tag">Opinion</a><span class="gk-current">To close the digital divide, fund community organizations</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-20745" class="post-20745 post type-post status-publish format-standard hentry category-columnists category-opinion tag-2016-california-broadband-survey tag-ab-1665 tag-assemblyman-eduardo-garcia tag-cesar-zaldivar-motts tag-internet-for-all-now-act tag-southeast-community-development-corporation">
		<header>
			
<h1>
			To close the digital divide, fund community organizations		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2017-03-09T15:37:16-08:00">
				March 9, 2017			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="http://wavenewspapers.com/author/don-wanlass/" title="View all posts by Cesar Zaldivar-Motts, Guest Columnist" rel="author">Cesar Zaldivar-Motts, Guest Columnist</a>
	 	</li>
	 		 	
	 		 </ul> 	
	  				
		</header>
		
		
			
				<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="http://wavenewspapers.com/category/opinion/columnists/" title="View all posts in Columnists" rel="category tag">Columnists</a>, <a href="http://wavenewspapers.com/category/opinion/" title="View all posts in Opinion" rel="category tag">Opinion</a>		</li>
				 	
		<li>
			<a href="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/" title="Permalink to To close the digital divide, fund community organizations" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="http://wavenewspapers.com/tag/2016-california-broadband-survey/" rel="tag">2016 California broadband survey</a>, <a href="http://wavenewspapers.com/tag/ab-1665/" rel="tag">AB 1665</a>, <a href="http://wavenewspapers.com/tag/assemblyman-eduardo-garcia/" rel="tag">Assemblyman Eduardo Garcia</a>, <a href="http://wavenewspapers.com/tag/cesar-zaldivar-motts/" rel="tag">Cesar Zaldivar-Motts</a>, <a href="http://wavenewspapers.com/tag/internet-for-all-now-act/" rel="tag">Internet For All Now Act.</a>, <a href="http://wavenewspapers.com/tag/southeast-community-development-corporation/" rel="tag">Southeast Community Development Corporation</a>		</li>
				
				
							    <li class="author">
		        		        
                <a href="http://wavenewspapers.com/author/don-wanlass/" class="gk-author-name" rel="author">
                    Don Wanlass 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
			
		<section class="content">
			<p>In 2007, my wife Emma Hernandez and I finished graduate degrees at University of Kansas and decided to head home and open a bilingual computer training and digital literacy center in Southeast Los Angeles.</p>
<p>The idea was simple: connect the thousands of people offline to the Internet and make sure they have access to affordable computers and broadband, so they won’t be further disadvantaged from education and job opportunities.</p>
<p>Over the years, I have seen the effects of this approach. The Southeast Community Development Corporation has educated more than 4,000 children and adults in digital literacy skills, connected 2,500 people to broadband at home, sold 500 affordable and often refurbished computers and established 12 computer centers throughout Los Angeles.</p>
<p>We have helped kids do their homework, adults get jobs and seniors connect to health services. We are now also focused on teaching advanced computer skills and providing training in robotics, programming, refurbishment and e-waste.</p>
<p>Some have argued that our work should be handled by public libraries or schools. But there are just too many people in our area — many of whom are low-income and Spanish speaking — who are not well served by those institutions due to underfunding. Indeed, a 2016 California broadband survey conducted by the Field Poll found that among the state’s Spanish-speaking Latinos, only 39 percent connect to the Internet through a home-computing device. Those folks may be smartphone literate, but when it comes to higher Internet skills they are being left behind.</p>
<p>Some examples: Recently, a family of four walked through our doors very distressed. The mother and father had been informed by the landlord of their Section 8 housing that their apartment building was being converted and they had 60 days to move out.</p>
<p>The landlord gave them a web address, which he said contained apartment listings, but the couple didn’t have a computer or Internet at home and they didn’t know how to search online. Our technology center staff taught them to search listings and they discovered they had more housing options than they previously thought, giving them a greater sense of control over their lives.</p>
<p>Or take the example of a factory worker in his late 50s who walked through our doors in need of basic computer help. He has landed a job with a local manufacturing company and the last step of the application was beyond him: filling out an online form — something he had never done. We set him up with a computer and walked him through the process. We also showed him websites that listed similar jobs, should he want to consider other opportunities. His eyes were opened to new possibilities.</p>
<p>Or take the example of a mother of four, who stumbled upon the Southeast Community Development Corporation Technology Center after spending $6 printing out her child’s homework at Kinkos, a fee that was bad for her budget. We gave her son unlimited free time to finish his school assignment and charged his mother 10 cents to print out his report. She now brings all of her children to our technology center, so they can properly finish and submit their homework.</p>
<p>Many people, including some of our elected officials, do not know that half of low-income, urban Californians are disconnected from the Internet, do not have computers at home and lack basic digital literacy skills. Even fewer understand the crucial role community-based organizations play to close the digital divide.</p>
<p>But if they want to ensure educational and economic opportunities for all, they must understand this reality. And then they must put power to action and support the Internet For All Now Act.</p>
<p>AB 1665, which has been introduced to the Legislature by Assemblyman Eduardo Garcia with the support of 11 other legislators, largely calls for support of broadband infrastructure in California’s rural and remote areas. A portion of it, however, demands support for community-based organizations, which are making sure that 21st-century skills and technology are available to all.</p>
<p><a href="http://wavenewspapers.com/wp-content/uploads/2017/03/OPED-Cesar-Zaldivar-Motts.jpg"><img class="alignnone size-medium wp-image-20747" src="http://wavenewspapers.com/wp-content/uploads/2017/03/OPED-Cesar-Zaldivar-Motts-300x300.jpg" alt="OPED-Cesar Zaldivar-Motts" width="300" height="300" /></a></p>
<p><strong><em>Cesar Zaldivar-Motts is executive director of the Southeast Community Development Corporation. He also serves on the boards of directors of several community organizations in Southeast Los Angeles County.</em></strong></p>
<p><strong><em> </em></strong></p>
			
								</section>
				
		

		
		</article>					
			

			
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="bwp_gallery-2" class="box  bwp_gallery"><h3 class="box-title">Comic Con 2015 Gallery</h3>    <style>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</style>
    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#">
                    <div class="bwg_back_0"></div>
          <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" style="display: inline-block; text-align:center; position:relative; vertical-align: middle;">
                    <img src="http://wavenewspapers.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a style="font-size: 0;" href="http://wavenewspapers.com/wp-content/uploads/photo-gallery/IMG_7666.jpg" onclick="spider_createpopup('http://wavenewspapers.com/wp-admin/admin-ajax.php?tag_id=0&action=GalleryBox&current_view=0&image_id=23&gallery_id=2&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=  asc  &enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=to-close-the-digital-divide-fund-community-organizations', 0, 800, 500, 1, 'testpopup', 5); return false;">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                        			<img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:100px; height:133.33333333333px; margin-left: 0px; margin-top: -16.666666666667px;" id="23" src="http://wavenewspapers.com/wp-content/uploads/photo-gallery/thumb/IMG_7666.jpg" alt="SDCC19" />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a style="font-size: 0;" href="http://wavenewspapers.com/wp-content/uploads/photo-gallery/IMG_7606.jpg" onclick="spider_createpopup('http://wavenewspapers.com/wp-admin/admin-ajax.php?tag_id=0&action=GalleryBox&current_view=0&image_id=12&gallery_id=2&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=  asc  &enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=to-close-the-digital-divide-fund-community-organizations', 0, 800, 500, 1, 'testpopup', 5); return false;">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                        			<img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.33333333333px; height:100px; margin-left: -16.666666666667px; margin-top: 0px;" id="12" src="http://wavenewspapers.com/wp-content/uploads/photo-gallery/thumb/IMG_7606.jpg" alt="SDCC29" />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a style="font-size: 0;" href="http://wavenewspapers.com/wp-content/uploads/photo-gallery/IMG_7619.jpg" onclick="spider_createpopup('http://wavenewspapers.com/wp-admin/admin-ajax.php?tag_id=0&action=GalleryBox&current_view=0&image_id=15&gallery_id=2&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=  asc  &enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=to-close-the-digital-divide-fund-community-organizations', 0, 800, 500, 1, 'testpopup', 5); return false;">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                        			<img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.33333333333px; height:100px; margin-left: -16.666666666667px; margin-top: 0px;" id="15" src="http://wavenewspapers.com/wp-content/uploads/photo-gallery/thumb/IMG_7619.jpg" alt="SDCC26" />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a style="font-size: 0;" href="http://wavenewspapers.com/wp-content/uploads/photo-gallery/IMG_7761.jpg" onclick="spider_createpopup('http://wavenewspapers.com/wp-admin/admin-ajax.php?tag_id=0&action=GalleryBox&current_view=0&image_id=34&gallery_id=2&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=  asc  &enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=to-close-the-digital-divide-fund-community-organizations', 0, 800, 500, 1, 'testpopup', 5); return false;">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                        			<img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.33333333333px; height:100px; margin-left: -16.666666666667px; margin-top: 0px;" id="34" src="http://wavenewspapers.com/wp-content/uploads/photo-gallery/thumb/IMG_7761.jpg" alt="SDCC08" />
                      </span>
                    </span>
                                      </span>
                </a>
                            </div>
                      </div>
        </form>
        <div id="spider_popup_loading_0" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
    </script>
    </div><div id="widget_gk_nsp-7" class="box  arrows bigtitle color onlylinks all widget_gk_nsp"><h3 class="box-title">Sports</h3><div class="gk-nsp" data-cols="" data-rows="" data-links="5" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-"></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/sports-digest-brothers-attempt-to-take-away-jeanie-buss-authority/" title="SPORTS DIGEST: Brothers attempt to take away Jeanie Buss’ authority">SPORTS DIGEST: Brothers attempt to take away Jeanie Buss’&hellip;</a></h4><p class="gk-nsp-link-text">Jim Buss didn’t have too many&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/elac-basketball-teams-advance-in-state-playoffs/" title="ELAC basketball teams advance in state playoffs">ELAC basketball teams advance in state playoffs</a></h4><p class="gk-nsp-link-text">East Los Angeles College’s men’s and&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/sports-digest-rams-return-is-chosen-2016s-best-sports-story/" title="SPORTS DIGEST: Rams return is chosen 2016’s best sports story">SPORTS DIGEST: Rams return is chosen 2016’s best sports&hellip;</a></h4><p class="gk-nsp-link-text">The Rams over Vin Scully? Really?

That’s&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/elac-basketball-teams-stay-alive-in-state-playoff-action/" title="ELAC basketball teams stay alive in state playoff action">ELAC basketball teams stay alive in state playoff action</a></h4><p class="gk-nsp-link-text">Two of the hottest teams in&hellip;</p></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/sports-digest-magic-takes-the-wand-as-executive-of-the-lakers/" title="SPORTS DIGEST: Magic takes the wand as executive of the Lakers">SPORTS DIGEST: Magic takes the wand as executive of&hellip;</a></h4><p class="gk-nsp-link-text">Magic Johnson lasted as a special&hellip;</p></li></ul></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="adrotate_widgets-3" class="box  advertisement all widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="youtube-channel-2" class="box  widget_youtube-channel"><h3 class="box-title">Los Angeles Wave Videos</h3>Oops, something went wrong.<!-- YTC ERROR:
YouTube Channel version 3+ requires YouTube DATA API Key to work. Learn more here.
-->
</div><div id="em_calendar-2" class="box  color all widget_em_calendar"><h3 class="box-title">Events Calendar</h3><div id="em-calendar-166" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=2&amp;yr=2017&amp;" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2017</td>
			<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=4&amp;yr=2017&amp;" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
				</tr><tr>				<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless-today">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
				</tr><tr>				<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
				</tr><tr>				<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
				</tr><tr>				<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
						</tr>
	</tbody>
</table></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><div align="center"><a href="http://wavenewspapers.com/events/"><button>See All Events</button></a><br>
<a href="http://wavenewspapers.com/add-an-event/?action=edit"><button>Add An Event</button></a></div></div>
		</div><div id="advancedcustomfacebooklikeboxwidget-2" class="box  widget_advancedcustomfacebooklikeboxwidget"><h3 class="box-title">Follow Us On Facebook</h3>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
             </script>
  
<div id='advanced_facebook_likebox_widget' class='' style='max-width: 200px;'>
		<div class='fbCustom' style='background:#ffffff; width:200px; padding: 15px; border: 2px solid transparent; border-radius: 15px;'>
        <div class='FBWrap' style='height:356px; overflow: hidden;'>
            <div class='fb-like-box'
                data-width='200' data-height='356' 
                data-href='https://www.facebook.com/LosAngelesWave'
                data-border-color='transparent' data-show-faces='true'
                data-stream='false' data-header='false' data-color-scheme='light'>
            </div>
         </div><div style='font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;'><a href='http://www.liveherechicago.com' target='_blank' style='color: #808080;' title='more info...'>liveherechicago.com</a></div></div></div></div><div id="widget_gk_nsp-8" class="box  badge-popular all widget_gk_nsp"><h3 class="box-title">Entertainment</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="4" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://wavenewspapers.com/bill-vaughans-tasty-clips-paleyfest-heads-for-dolby-theatre-march-17-26/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://wavenewspapers.com/wp-content/themes/News/gavern/cache_nsp/TASTY-030917-widget_gk_nsp-8.jpg" alt="" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://wavenewspapers.com/bill-vaughans-tasty-clips-paleyfest-heads-for-dolby-theatre-march-17-26/" title="BILL VAUGHAN'S TASTY CLIPS: PaleyFest heads for Dolby Theatre March 17-26">BILL VAUGHAN'S TASTY CLIPS: PaleyFest heads for Dolby Theatre March&hellip;</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/book-corner-stories-of-epiphanies-to-inspire-transform/" title="BOOK CORNER: Stories of epiphanies to inspire, transform">BOOK CORNER: Stories of epiphanies to inspire, transform</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/simply-jessica-allison-semmes-plays-diana-ross-in-motown-musical/" title="SIMPLY JESSICA: Allison Semmes plays Diana Ross in Motown musical">SIMPLY JESSICA: Allison Semmes plays Diana Ross in Motown musical</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/bill-vaughans-tasty-clips-fresh-off-her-oscar-viola-davis-takes-on-custody/" title="BILL VAUGHAN'S TASTY CLIPS: Fresh off her Oscar, Viola Davis takes on ‘Custody’">BILL VAUGHAN'S TASTY CLIPS: Fresh off her Oscar, Viola Davis&hellip;</a></h4></li><li><h4 class="gk-nsp-link-header"><a href="http://wavenewspapers.com/book-corner-pastor-urges-followers-to-be-unapologetic-about-beliefs/" title="BOOK CORNER: Pastor urges followers to be unapologetic about beliefs">BOOK CORNER: Pastor urges followers to be unapologetic about beliefs</a></h4></li></ul></div></div></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="nav_menu-4" class="box  widget_nav_menu col6 nth1 last4"><h3 class="box-title">Sections</h3><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-1399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1399"><a href="/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401"><a href="http://wavenewspapers.com/category/news/">News</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://wavenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="http://wavenewspapers.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1402"><a href="http://wavenewspapers.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1409"><a href="http://wavenewspapers.com/category/news/obituaries/">Obituaries</a></li>
<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://wavenewspapers.com/category/photos/">Photos</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://wavenewspapers.com/events/">Calendar</a></li>
<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://wavenewspapers.com/category/classifieds/">Classifieds</a></li>
</ul></div></div><div id="nav_menu-5" class="box  widget_nav_menu col6 nth2 last4"><h3 class="box-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="http://wavenewspapers.com/about-us/">About Us</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1405"><a href="http://wavenewspapers.com/category/advertising/">Advertising</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://wavenewspapers.com/subscription-services/">Subscription Services</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2593"><a href="http://wavenewspapers.com/submit-a-news-item/">Submit A News Item</a></li>
</ul></div></div><div id="text-32" class="box  widget_text col6 nth3 last4"><h3 class="box-title">Contact Us</h3>			<div class="textwidget"><h4>Los Angeles Wave</h4>
<p>
<strong>Phone Number:</strong> (323) 556-5720<br />
<strong>Address:</strong> 3731 Wilshire Blvd., Suite 840<br />Los Angeles, CA 90010
</p></div>
		</div><div id="search-4" class="box  widget_search col6 nth4 last4"><h3 class="box-title">Search</h3>
<form method="get" id="searchform" action="http://wavenewspapers.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form></div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Copyright 2017, Los Angeles Wave, Los Angeles, CA.
					</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://wavenewspapers.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://wavenewspapers.com/to-close-the-digital-divide-fund-community-organizations/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2912033-4', 'auto');
  ga('send', 'pageview');

</script><script>function hefo_popup(url, width, height) {
var left = Math.round(screen.width/2-width/2); var top = 0;
if (screen.height > height) top = Math.round(screen.height/2-height/2);
window.open(url, "share", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=" + width + ",height=" + height + ",left=" + left + ",top=" + top);
return false;
}</script><script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/comment-reply.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/gk.scripts.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.typography.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.elements.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/shortcodes.template.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-includes/js/thickbox/thickbox.js?ver=3.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wavenewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/wavenewspapers.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.7.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/plugins/youtube-channel/assets/js/youtube-channel.min.js?ver=3.0.7.3'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/nsp.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/widgets/tabs.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://wavenewspapers.com/wp-content/themes/News/js/gk.menu.js?ver=3.9.17'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

	
	</body>
</html>